Mydrive connect won't connect.

Discussion in 'Technical Support' started by Cntrl, Mar 3, 2017.

  1. Cntrl

    Cntrl

    Joined:
    May 26, 2009
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    XL340S
    I have a VIA 1500 trying to download the latest map, plug into my laptop I can see the icon on the tom tom screen that it is connected to the comp, but when I open myconnect it says unit is not connected. I have windows 10 on a dell laptop that has worked in the past. Any suggestions would be helpful.
     
    Cntrl, Mar 3, 2017
    #1
    1. Advertisements

  2. Cntrl

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,976
    Likes Received:
    441
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, Mar 3, 2017
    #2
    1. Advertisements

  3. Cntrl

    Cntrl

    Joined:
    May 26, 2009
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    XL340S
    Nope, not seeing any change with those posts. The thing that is getting me is the laptop does not see the tomtom, nothing showing on the device manager that it is even connected
     
    Cntrl, Mar 3, 2017
    #3
  4. Cntrl

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Be sure you're looking in the right place in Device Manager. Your 1500 shows up as a NIC card (yeah, but there's a good explanation for that), not an external drive the way your old XL340 did.

    MyDrive Connect creates the bridge between USB and TCP, so if there are any issues with that installation, Windows won't see the device at all. Let us know what you find down in NIC devices.
     
    canderson, Mar 3, 2017
    #4
  5. Cntrl

    Cntrl

    Joined:
    May 26, 2009
    Messages:
    23
    Likes Received:
    0
    TomTom Model(s):
    XL340S
    Hmmmmmmmmmmmm all of sudden windows is now seeing the tom tom & I was able to load the latest map. How typical have a problem get help & problem isn't there anymore. :)
     
    Cntrl, Mar 17, 2017
    #5
  6. Cntrl

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,816
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    In the 'old days', one would call for in-home TV repair. Back then a TV might have as many as two dozen tubes, some with known histories for being weak (e.g., 6GH8A). Of course, when repair arrives, the TV is working perfectly, and so there aren't even any symptoms to address. 'Spontaneous mystery fix' is not as common a situation as it once was, but still happens.

    Glad this one worked out for you.
     
    canderson, Mar 17, 2017
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.