My Drive Connect v 4.2.6 .3888 issue

Discussion in 'Technical Support' started by PDRoberts, Nov 16, 2019.

  1. PDRoberts

    PDRoberts

    Joined:
    Nov 16, 2019
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    Start 125 M
    I have a TomTom Start 25 M which connects to MyDrive as soon as connected to the PC. The issue is it won't download the updates for it. Keep getting excuses that the servers are busy which they clearly are not. I have to keep uninstalling and reinstalling MyDrive for it to work. I use an uninstaller that clears the registry as well as removing the program. Tried all the usual auto suggestions but only re-installing works. Any ideas please as it's a pain to uninstall/reinstall all the time?
     
    PDRoberts, Nov 16, 2019
    #1
    1. Advertisements

  2. PDRoberts

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,016
    Likes Received:
    444
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Might you have an antivirus or firewall impeding proper transmission?
     
    dhn, Nov 16, 2019
    #2
    1. Advertisements

  3. PDRoberts

    PDRoberts

    Joined:
    Nov 16, 2019
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    Start 125 M
    Thank for your reply. The issue occurs over several laptops with varying security software unfortunately. I've ruled out that possibility. On my daughter's laptop there's a previous version of MyDrive which does not auto update and you can refuse to update it. Last time I tried it on that laptop it updated with no issues. Unfortunately the laptop isn't to hand at the moment to check which version of MyDrive it is. Just the fact of uninstalling and reinstalling it makes me think there's a bug in the program possibly?
     
    PDRoberts, Nov 16, 2019
    #3
  4. PDRoberts

    PDRoberts

    Joined:
    Nov 16, 2019
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    Start 125 M
    Still having the issue. Any ideas anyone?
     
    PDRoberts, Nov 29, 2019
    #4
  5. PDRoberts

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,016
    Likes Received:
    444
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
     
    dhn, Nov 29, 2019
    #5
  6. PDRoberts

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,426
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Unless your Uninstaller removed all previous versions, try install a previous one by going to
    --- > AppData > Local > TomTom > HOME3 > Updates

    Once that works, do what ever you wanted to do with MDC and then, if Update is offer at the top of the page, proceed. If not there open MDC by right clicking the tray icon, click Settings > Downloads and pick options there.
     
    Arno, Nov 29, 2019
    #6
  7. PDRoberts

    PDRoberts

    Joined:
    Nov 16, 2019
    Messages:
    4
    Likes Received:
    0
    TomTom Model(s):
    Start 125 M
    Used Geek uninstaller and have no previous versions. I think I might know the culprit - have my suspicions anyway. Could be Ccleaner. Won't run it again until after the next round of updates and if MyDrive updates the TomTom okay then Ccleaner goes to the bin.
     
    PDRoberts, Nov 29, 2019
    #7
  8. PDRoberts

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,426
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    I am using the free V5.63.7540 964-bit) with W10 and have no problems.
     
    Arno, Nov 29, 2019
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.