Map Share map corrections not working?

Discussion in 'Maps and Routing' started by Xandor, Nov 21, 2010.

  1. Xandor

    nicemann

    Joined:
    Dec 4, 2010
    Messages:
    13
    Likes Received:
    0
    TomTom Model(s):
    XXL 540-TM
    Mine is still not working, but I did get a response back from tech support this morning.

    So let's see how long it really takes now.
     
    nicemann, Dec 9, 2010
    #21
    1. Advertisements

  2. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,106
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Others are reporting to be receiving them so it shouldn't be too long now. Just check daily.
     
    dhn, Dec 9, 2010
    #22
    1. Advertisements

  3. Xandor

    nicemann

    Joined:
    Dec 4, 2010
    Messages:
    13
    Likes Received:
    0
    TomTom Model(s):
    XXL 540-TM
    Ok now I'm really starting to get upset. I can not believe it has been almost a month and it is still not working. Tech support just keeps saying it should be working some time soon.
     
    nicemann, Dec 21, 2010
    #23
  4. Xandor

    BCfromKY

    Joined:
    Apr 11, 2010
    Messages:
    20
    Likes Received:
    0
    TomTom Model(s):
    XXL 550M
    Still nothing
     
    BCfromKY, Dec 23, 2010
    #24
  5. Xandor

    andre76

    Joined:
    Dec 24, 2010
    Messages:
    2
    Likes Received:
    0
    same here i just got the xxl 540 and im getting the 20 week update map message problem also
     
    andre76, Dec 24, 2010
    #25
  6. Xandor

    andre76

    Joined:
    Dec 24, 2010
    Messages:
    2
    Likes Received:
    0
    ive been up for 6 hours trying to find ways to fix it but just a watse of time , dam mapshare
     
    andre76, Dec 24, 2010
    #26
  7. Xandor

    gatorguy

    Joined:
    Mar 10, 2008
    Messages:
    1,157
    Likes Received:
    14
    Location:
    Florida
    TomTom Model(s):
    TomTom 930
    I've mentioned it before, but MapShare is nothing to be overly concerned with. It's highly likely that you'd never see a TomTom verified change even if you received every one of them. With a few thousand spread over 6 million miles of North American roads, there's not enough mapshares to have even one per city (you'd need over 20000 not counting small towns) in just the US, never mind Canada and Mexico. Sure it's good to have all the features working, but you really aren't missing out on anything important to your daily navigation needs. I wouldn't personally lose any sleep over it.
     
    gatorguy, Dec 24, 2010
    #27
  8. Xandor

    mikealder Moderator

    Joined:
    Mar 23, 2009
    Messages:
    3,199
    Likes Received:
    45
    Location:
    Blackpool UK
    TomTom Model(s):
    720, 930, 940, XL, One 3rd
    I don't use Map Share as I got fed up with stupid changes that were actually degrading the quality of the map, sure I can unblock roads but why should I have to just because some idiot tried to add a rotary/ roundabout and managed to block roads instead!
    In the end after some rather bizzare routes provided by the device all of which were down to map share I turned it off and its staying off.

    MapShare = Map Degradation Scheme as far as I have seen - Mike
     
    mikealder, Dec 24, 2010
    #28
  9. Xandor

    StewS

    Joined:
    Dec 26, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    New England
    TomTom Model(s):
    XXL 540 TM
    MapShare is my only hope

    Yet over a year ago I reported 2 roads in my area that TT keeps sending me over, but they've been impassible for at least 8 years. TT still hasn't updated their maps to show them as closed. So MapShare is my only way to help people from trying to drive through these dead ends.

    What drives me nuts is, even after I mark them as impassible on my TT, it will still route me onto them! Hey, if I say the road's closed, don't send me there!

    :mad:
     
    StewS, Dec 26, 2010
    #29
  10. Xandor

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    11,112
    Likes Received:
    199
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
    Something wrong about that. Roads that I mark as "blocked" stay that way, and my TomTom never tries to send me along them again. It sounds as though your blocking effort was unsuccessful, even at the TomTom (much less mapshare) level.
     
    canderson, Dec 28, 2010
    #30
  11. Xandor

    StewS

    Joined:
    Dec 26, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    New England
    TomTom Model(s):
    XXL 540 TM
    Canderson,

    Thanks for that. My mistake. After I posted this, I noticed that when I tapped that section it showed a small red x in the info box, which seems to indicate not to use it. This happened 18 months ago, so maybe a software update fixed this. We were traveling the same area all day and it kept trying to send us down this blocked road.:D:rolleyes:

    I just checked and you're absolutely right.

    Sorry for the mistake.:eek:
     
    StewS, Dec 28, 2010
    #31
  12. Xandor

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    11,112
    Likes Received:
    199
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
    @StewS

    One thing that MAY have happened -- your changes may be deleted during a map update. If your unit firmware is 8.XXX, certain files are initialized during a map update that will wipe out things you've customized (e.g., your Favorites). So if at one time or another (or still) your unit was at that firmware level, you may have lost changes during an update.

    Units with 9.XXX level firmware should not have this problem. Not sure which model you've got, so can't advise whether you could/should move to more recent firmware.

    If your firmware is older, and map updates are important to you - among other things - the following files should be copied off safely to your hard drive and copied back:

    from your map folder: mapsettings.cfg
    from your root directory: settings.dat, UserPatch.dat

    I think that covers it.
     
    canderson, Dec 29, 2010
    #32
  13. Xandor

    ehunter

    Joined:
    Dec 5, 2010
    Messages:
    99
    Likes Received:
    0
    Location:
    Pacifica by San Francisco
    TomTom Model(s):
    possibly a XXL 540TM
    I guess it is my turn to post here.

    I called the 866 number after not being able to get Map Share working. Like others, my home country would not show in the preferences area.

    Phone support went from 9am to 4:30pm. I was paced through many things until she decided to delete the application and re-install it. Once we did that the flickering/rolling that everyone else has been getting in other threads started up. Then she went even further. She had me reformat and re-install everything and when the flicker/screen roll would not go away, she took me through the paces of RMAing the device.

    So I was hoping to document the Map Share fix procedure for people and instead, we got sidetracked on the screen roll, and now I don?t have a device to use at all.

    Lump of coal in my stocking this Christmas I guess.
     
    ehunter, Dec 31, 2010
    #33
  14. Xandor

    Rick F.

    Joined:
    Dec 18, 2007
    Messages:
    887
    Likes Received:
    44
    Location:
    South FL
    TomTom Model(s):
    TomTom XL-335TM; Map 935.5811
    Rick F., Dec 31, 2010
    #34
  15. Xandor

    ehunter

    Joined:
    Dec 5, 2010
    Messages:
    99
    Likes Received:
    0
    Location:
    Pacifica by San Francisco
    TomTom Model(s):
    possibly a XXL 540TM
    ehunter, Dec 31, 2010
    #35
  16. Xandor

    Tim25

    Joined:
    Jan 15, 2008
    Messages:
    149
    Likes Received:
    7
    Location:
    Virginia
    TomTom Model(s):
    One XL S
    I updated to the 860 maps back in late Nov....I'm used to MapShare not working immediately after an update. One month+ later I decided to try the forum....Same symptoms here:
    No MapShare updates since 860 update
    MapShare preferences don't list any countries to choose from

    I realized that a newer version of HOME was available, so I updated HOME from 2.7 to 2.8.

    Still no countries listed.
    Still no MapShare updates
    But....now when I try to access the updates page, TT HOME actually throws an error.

    Sigh....It seems like I went further backwards rather than forward.
     
    Tim25, Dec 31, 2010
    #36
  17. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,106
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    There is a bloddy irritating bug in the new Home version where you'll see that stupid error over and over. Just 'X' it each time and your updates will proceed normally. Hopefully, mapshares will start for you at some point but honestly I wouldn't sweat it that much.

    You can still make corrections for your own map using mapshares.
     
    dhn, Dec 31, 2010
    #37
  18. Xandor

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    11,112
    Likes Received:
    199
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
    I found that by killing off map 845 from the map download area on Home and by killing off map 715 (amazing, eh?) from an old Home backup for the 720, I was able to get it to stop ragging me about errors. I have no idea why it was complaining about those, but as neither are needed now ...
     
    canderson, Dec 31, 2010
    #38
  19. Xandor

    ehunter

    Joined:
    Dec 5, 2010
    Messages:
    99
    Likes Received:
    0
    Location:
    Pacifica by San Francisco
    TomTom Model(s):
    possibly a XXL 540TM
    I got the bright idea today to bring the software back to the version to when it came out of the box.

    The best thing I ever did was back up the unit even before downloading and running TomtomHome.

    After the restore I fired up TTH, Tools>Tomtom Map Share> How to Join then I pushed the “update Now” button. This then offered me a map share update!

    I downloaded the update, installed and rebooted. Then back into tools>TT Map share>preferences. I am happy to see no more RED light (it's green now) telling me I am 20 days out of date with my updates and at the same time the “Countries Tab” was populated with all the US States and Canada/Mexico entries.

    Bottom line is, my map share works out of the box.

    My problem was that I think I bypassed the map share DL process when I first signed into TTH to do other things. When you do this, TTH never let me repeat/complete the same “Join” process thereafter, which is why the countries information never got populated.

    I am going to continue and rebuild from this point, but first a question:

    Should I be able to copy over an already downloaded version of the existing map update? Or should I go through the laborious process of repeating the DL? In either case it will be interesting so see if the map share functionality is maintained going forward.
     
    ehunter, Dec 31, 2010
    #39
  20. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,106
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Make an Explorer backup first......

    But the dl map should be able to be installed (again) without downloading it again.
     
    dhn, Dec 31, 2010
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.