Map Share map corrections not working?

Discussion in 'Maps and Routing' started by Xandor, Nov 21, 2010.

  1. Xandor

    Xandor

    Joined:
    Jun 3, 2008
    Messages:
    8
    Likes Received:
    0
    I'm getting a message on my TomTom Home (ver 2.7.6.2056) that says my map has not been updated for more than 20 weeks and that Map Share map corrections are temporarily not available. I don't see any other postings (here or on TomTom's support site) showing any issues.

    Any suggestions or do I just wait?
     
    Xandor, Nov 21, 2010
    #1
    1. Advertisements

  2. Xandor

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,917
    Likes Received:
    190
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Happens to everyone after every map update, thanks to a quirk in the Home application code. Just ignore it.
     
    canderson, Nov 21, 2010
    #2
    1. Advertisements

  3. Xandor

    Xandor

    Joined:
    Jun 3, 2008
    Messages:
    8
    Likes Received:
    0
    Thanks, glad to hear that I wasn't losing my mind.
     
    Xandor, Nov 22, 2010
    #3
  4. Xandor

    AlfaSpider

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    Anyone know how long it takes to start working again ?

    Cheers

    AlfaSpider
     
    AlfaSpider, Nov 30, 2010
    #4
  5. Xandor

    rcacs

    Joined:
    Dec 29, 2007
    Messages:
    591
    Likes Received:
    9
    Location:
    Morden, Manitoba, Canada
    TomTom Model(s):
    Rider 2
    I have been recieving mapshare updates pretty much everyday, along with several quickfix updates.

    Check your MapShare preferences, for some reason, sometimes the country you have selected is "deselected" and the user is unable to select a country. Not sure why that happens, and not sure what you do about it. It did happen to me a year or so ago, but I can't recall the fix.

    You could try a complete removal of HOME from your puter and then reload, it only takes 5 minutes. Make sure you do a complete removal of the data stored by HOME as well, as described:

    http://uk.support.tomtom.com/app/answers/detail/a_id/7448/kw/home

    perhaps using the clear flash tool would be helpful as well:

    http://uk.support.tomtom.com/app/answers/detail/a_id/6178/kw/home/related/1

    As always, ensure you have a complete Explorer back up of your unit, not a HOME backup.

    Cheers
     
    Last edited: Nov 30, 2010
    rcacs, Nov 30, 2010
    #5
  6. Xandor

    AlfaSpider

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks for this, I had a look at the mapshare preferences and there are no countries listed !!

    All was working fin until I installed the latest maps :mad:
     
    AlfaSpider, Dec 3, 2010
    #6
  7. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Is your unit connected to Home and are you logged in?
     
    dhn, Dec 3, 2010
    #7
  8. Xandor

    nicemann

    Joined:
    Dec 4, 2010
    Messages:
    13
    Likes Received:
    0
    TomTom Model(s):
    XXL 540-TM
    I am having the same issue of it saving Mapshare unavailable. I have the TomTom XXL 540TM. Bought it on Saturday did the system update for the newest map versions and then turned on mapshare. Tried to uninstall home and do a reinstall same error. It does have the US as my country so that is not an issue.

    Mapshare is the main reason I left Garmin for TomTom :(

    Home Version 2.7.6.2056
    App 9.053.520930.2
    Map USA_Canada_and_Mexico_PuertoRico v860.3121
     
    Last edited: Dec 4, 2010
    nicemann, Dec 4, 2010
    #8
  9. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Give it a couple of days. Mapshare functionality tends to lag a week or so after a new map is distributed.
     
    dhn, Dec 4, 2010
    #9
  10. Xandor

    nicemann

    Joined:
    Dec 4, 2010
    Messages:
    13
    Likes Received:
    0
    TomTom Model(s):
    XXL 540-TM
    Yeah I guess I will keep trying everyday. It's been a full week now. Thanks for the advice
     
    nicemann, Dec 4, 2010
    #10
  11. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    I just now updated my 540 WTE and got some mapshares.

    Just a thought...what setting do have for accepting mapshare changes? If the most restrictive (verified by TT), you may not get any as there probably hasn't been time for TT to verify stuff on the 860 map.

    See what happens if you loosen up the restriction somewhat.
     
    dhn, Dec 4, 2010
    #11
  12. Xandor

    nicemann

    Joined:
    Dec 4, 2010
    Messages:
    13
    Likes Received:
    0
    TomTom Model(s):
    XXL 540-TM
    I have it on medium setting. Ok I think I see the issue, under the select country tab of the map share preferences it does not let me pick any countries. All it says is "No Items Available". Not sure how to fix it though. Tried to uninstall home and reinstall no difference.

    I did try the tricks others have talked about in other Forums, removing the TomTom files from the computer including the hidden ones.
     
    Last edited: Dec 4, 2010
    nicemann, Dec 4, 2010
    #12
  13. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Be careful what you delete. It may pertain to something different. It simmply may be that no shares are available yet for your model map.
     
    dhn, Dec 4, 2010
    #13
  14. Xandor

    AlfaSpider

    Joined:
    Nov 30, 2010
    Messages:
    4
    Likes Received:
    0
    Yep, all connected logged in and working fine, I am getting the GPS fix updates but not mapshare.

    I have tried setting the restrictions to all the different levels and nothing changes
     
    AlfaSpider, Dec 5, 2010
    #14
  15. Xandor

    jdmm89

    Joined:
    Dec 5, 2010
    Messages:
    1
    Likes Received:
    0
    Same thing happening to me! Map Share Not Working now ive updated.

    Hey guys, just to let you know that I live in the UK and have just updated to the latest map on TomTom Home and now my MapShare thingy is saying I haven't updated my map for 20 weeks!! Its driving me mad any ideas on a solution?
     
    jdmm89, Dec 5, 2010
    #15
  16. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Yep. Ignore the false message. Appears for everybody who updates their maps.
     
    dhn, Dec 5, 2010
    #16
    1 person likes this.
  17. Xandor

    BCfromKY

    Joined:
    Apr 11, 2010
    Messages:
    20
    Likes Received:
    0
    TomTom Model(s):
    XXL 550M
    I updated my map over a week ago and still no Mapshare updates. Is this still considered "normal"? In looking at the Mapshare settings I noticed that I have no countries available to select. Is this "normal" as well?
     
    BCfromKY, Dec 7, 2010
    #17
  18. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Well, I suppose you could call CS at 866-486-6866 and see what they say.
     
    dhn, Dec 7, 2010
    #18
  19. Xandor

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    I just updated today and got map share with my go 740 tm
    I think it is back to normal now
     
    zengshengliu, Dec 8, 2010
    #19
  20. Xandor

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,026
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Thanks for the feedback.
     
    dhn, Dec 8, 2010
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.