Map actualization does not work - pending process (forever)

Discussion in 'Maps and Routing' started by mKarpis, Feb 21, 2011.

  1. mKarpis

    mKarpis

    Joined:
    Feb 21, 2011
    Messages:
    3
    Likes Received:
    0
    Dear All, I have a Tom Tom GO 630 and always when I want to make a map actualization the process stays at 2nd step - processing corrections/fixes Map Share. If I leave it several hours the progress bar does not move. Have tried for hours and nothing.

    Please, what can be the problem?
    Working with Tom Tom Home - 2.8.0.2146

    Regards,
    Miro
     
    mKarpis, Feb 21, 2011
    #1
    1. Advertisements

  2. mKarpis

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,023
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Try shutting Home down and restarting it.
     
    dhn, Feb 21, 2011
    #2
    1. Advertisements

  3. mKarpis

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,909
    Likes Received:
    188
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    We will remove all MapShare information and reload it from the beginning to see if there was some corrupt MapShare information.

    Connect your 630, turn it on, and let Home load.

    Select Tools / TomTom Map Share / Remove corrections ...

    Go ahead and remove ALL corrections (yours and others).

    Back to Home's main menu.

    Update my GO

    Allow your unit to retrieve the MapShare updates again from the beginning.

    See if that helps.
     
    canderson, Feb 21, 2011
    #3
  4. mKarpis

    mKarpis

    Joined:
    Feb 21, 2011
    Messages:
    3
    Likes Received:
    0
    thanks for the reply, but unfortunately it didn't help. Got stuck at the same place :( . Writing that "copying" and nothing..stuck.
    Approximately how long should it take (minutes, hours)?
     
    mKarpis, Feb 21, 2011
    #4
  5. mKarpis

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,023
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Mapshares updates? Just a matter of seconds.
     
    dhn, Feb 21, 2011
    #5
  6. mKarpis

    mKarpis

    Joined:
    Feb 21, 2011
    Messages:
    3
    Likes Received:
    0
    hmm.. so then something is really wrong :confused:
     
    mKarpis, Feb 22, 2011
    #6
  7. mKarpis

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    Run a chkdsk /r on your Tomtom drive.

    If that doesn't help, try these steps. Be aware that you have to re-enter your Tomtom email/password.
     
    mvl, Feb 22, 2011
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.