Lost "Do you need to arrive at a particular time" option when planning a route

Discussion in 'General TomTom Discussion' started by grcboy77, Sep 14, 2015.

  1. grcboy77

    grcboy77

    Joined:
    Jun 24, 2012
    Messages:
    85
    Likes Received:
    1
    Location:
    Ontario, Canada
    TomTom Model(s):
    Sony XNV-660BT
    Hi there,

    For some reason when I plan a route now, it doesn't ask me "do you need to arrive at a particular time" anymore.
    I must've changed a setting without knowing.

    I also did a map update last week, but it still asked me for a bit after I did the update. I think I changed a setting inadvertently. Can you tell me how to change it so it asks me again? I've tried everything. I have a SONY XNV-660BT.


    Thanks,
    grcboy77
     
    grcboy77, Sep 14, 2015
    #1
    1. Advertisements

  2. grcboy77

    Don Smith

    Joined:
    May 28, 2015
    Messages:
    3
    Likes Received:
    0
    TomTom Model(s):
    XL IQ Routes, Via 1435, 1535, 1605
    Not sure about In-car units, but, check your settings and see if you can find a "show leeway" setting? If so, make sure it is NOT disabled. Hope this helps.

    On an XL335 this is in "Status Bar Preferences", and the box labeled "Enable Leeway Time" should be checked.
     
    Last edited: Sep 17, 2015
    Don Smith, Sep 17, 2015
    #2
    1. Advertisements

  3. grcboy77

    grcboy77

    Joined:
    Jun 24, 2012
    Messages:
    85
    Likes Received:
    1
    Location:
    Ontario, Canada
    TomTom Model(s):
    Sony XNV-660BT
    Thanks Don! It worked!
     
    grcboy77, Sep 21, 2015
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.