Long time listener, first time caller

Discussion in 'Introductions' started by Dave McFly, Feb 5, 2010.

  1. Dave McFly

    Dave McFly

    Joined:
    Feb 5, 2010
    Messages:
    3
    Likes Received:
    0
    I just got a new Tomtom XXL 530S at 'the shack' on sale for 130 off, so now i am part of the tomtom club :cool:. look forward to participating in the forums in the future.

    Dave
     
    Dave McFly, Feb 5, 2010
    #1
    1. Advertisements

  2. Dave McFly

    mrpogo

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Location:
    Hendersonville,NC
    TomTom Model(s):
    XL 325S
    Welcome to the forums. Make sure you do an explorer backup on your TT. It might just save you alot of headaches later on.
     
    mrpogo, Feb 5, 2010
    #2
    1. Advertisements

  3. Dave McFly

    doctormstein1

    Joined:
    Dec 4, 2007
    Messages:
    747
    Likes Received:
    6
    Location:
    Holtsville, NY
    TomTom Model(s):
    2535M Live
    a warm welcome to this forum
     
    doctormstein1, Feb 5, 2010
    #3
  4. Dave McFly

    lec510

    Joined:
    Sep 19, 2006
    Messages:
    600
    Likes Received:
    16
    TomTom Model(s):
    Go 510
    Don't forget to set Explorer to 'see' all hidden and system files.
     
    lec510, Feb 7, 2010
    #4
  5. Dave McFly

    Dave McFly

    Joined:
    Feb 5, 2010
    Messages:
    3
    Likes Received:
    0
    how do i go about doing that?
     
    Dave McFly, Feb 11, 2010
    #5
  6. Dave McFly

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Control Panel-->Folder Options-->View.

    In Advanced Settings Window: Scroll down about 8 rows and check 'Show hidden files and folders'
     
    dhn, Feb 11, 2010
    #6
  7. Dave McFly

    clifton_boy

    Joined:
    Dec 31, 2009
    Messages:
    3
    Likes Received:
    0
    TomTom Model(s):
    XL 340S
    Hi Guys,

    I have a TomTom 340S and I always uncheck the hidden & ext tabs when I do a backup in explorer but I can't see any hidden files. Is my unit missing some files ? It seems to work ok but I have not really used the unit that much.

    Regards,
     
    clifton_boy, Feb 11, 2010
    #7
  8. Dave McFly

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Probably not a problem at all. Once in a while, for some strange reason, some file or files sometimes get set to 'hidden' by the application.

    So, better safe than sorry.
     
    dhn, Feb 11, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.