Live Services on my 2535live have stopped working


Joined
Jul 4, 2010
Messages
90
Location
Wisconsin USA
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
TomTom go 2535 live and via 1605 TM
The Live Services on my 2535live have stopped working. Trust me when I say I have done the soft and factory reset at least twice a day for a week. and just to be clear I've also logged in on my live service time and time again. SO I called TTCS today and they had me do all of it again. Still no live. But here is the new part that I'm not sure on CS told me that they will contact me with in 24 and 48 hours and said they could fix my unit over the computer. some about changing the SIM numbers I believe he said. So my question is can this be done?:rolleyes:
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,332
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
I don't honestly know what tools Tech Support has been given to solve problems with these newer units, but believe me, tools exist in their Engineering group to do all manner of things to your unit from the TomTom server if need be. They can pull files from your unit, install files, obtain crash/error logs, and who knows what else .. perhaps even reprogram the SIM card, though that one really does surprise me.

It's possible that 2nd (or above) level tech support has now been given the latitude to try to straighten out problems like this remotely instead of having to RMA units for no particularly good reason.

Then again, it COULD just be that the SIM number they have recorded for your unit is somehow in error in their database, and that they're going to be fixing their own database to reflect the reality of your unit.

Whatever the case, we'll be interested to hear how it goes for you and if you can pry it out of them, exactly what they're doing to fix it when it happens.
 
Joined
Jul 4, 2010
Messages
90
Location
Wisconsin USA
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
TomTom go 2535 live and via 1605 TM
ok all here it is
I could not wait for tomtom's call they went over the 48 hour limit. so I called them and they checked my sim card again and found that the Information on there end was different than what mine was saying so they fixed it and the traffic bar took right off. on a lighter note I did not think I was going to get any where cause he asked me where i lived so he could check our AT&T signal and I told him Wisconsin. and he asked if that was in California so I repeated my state and he said "oh I'm sorry I thought you said west compton" I couldn't help but laugh:lol: But problem solved. Thanks to all for letting pull your ear.
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,332
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Good deal. Much easier for them to fix the database error on their end than to deal with the unit itself! Frankly, I'd be surprised if they were able to fiddle the SIM data remotely.
 
Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
I've now moved my reply to your other topic where you ask the same question here.

Best to keep the discussion in one place.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top