I-40 & I-30 Junction in North Little Rock, AR

Discussion in 'General TomTom Discussion' started by hitophikers, Feb 19, 2007.

  1. hitophikers

    hitophikers

    Joined:
    Jan 17, 2007
    Messages:
    19
    Likes Received:
    0
    Just thought I would pass this on. My TomTom GO510 is silent around the I-40 / I-30 interchange in North Little Rock as well as the on screen exit or turn indicators not giving proper directions. This was the day before I got the new firmeware 6.524 update. I have not been back since, but will in a few weeks.

    Had I not known where I was going, I might have ended up who knows where. It seems that TomTom voices and on screen turn indicators don't know to tell you how to nagivate the I-40 / I-30 interchange in North Little Rock, AR. If you have the map turned off due to a speed seting, or if at night and you have the screen set to go dark, you will miss your turns big time.

    Heading either East or West on I-40 through NLR and needing to turn South on I-30, you will have no indications of such except for the map, which is correct, but for a time has the wrong Interstate numbers on the road ahead. Heading north on I-30 and needing to turn, there are no indicators telling you that you must turn either East or West as I-30 terminates/begins in NLR.

    The TT screen will show your next exit from the Interstate, but if you follow those directins (and not the map), you will be turning into a bean field or end up in Memphis or Tulsa if your exit is a few hundred miles away, instead of Dallas.

    I have sent an map error report to TomTom already. I would consider this a major communications error.
     
    Last edited: Feb 20, 2007
    hitophikers, Feb 19, 2007
    #1
    1. Advertisements

  2. hitophikers

    CrewChief521

    Joined:
    Feb 10, 2007
    Messages:
    89
    Likes Received:
    0
    Location:
    Utah
    TomTom Model(s):
    510 w/ iPod and RAZR Bluetooth
    There is an intersection by my house that when sitting at the light my 510 will lose signal and then immediately get it back, and just keep doing it until you leave that intersection. Once you leave that intersection everything is fine. Im not sure if its something to do with the base (Hill AFB) or not.
     
    CrewChief521, Feb 21, 2007
    #2
    1. Advertisements

  3. hitophikers

    birdy176

    Joined:
    Feb 16, 2007
    Messages:
    51
    Likes Received:
    0
    Location:
    Southern Oregon
    TomTom Model(s):
    Go 910
    Denny: May have to do with the overhead traffic control wiring, definitely not "black helos" from the base...
     
    birdy176, Feb 21, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.