Home2 Hangs And I Can't Upgrade Error 220 And No Drive F: ??

Discussion in 'General TomTom Discussion' started by dhughes, Jan 2, 2008.

  1. dhughes

    dhughes

    Joined:
    Dec 30, 2007
    Messages:
    6
    Likes Received:
    0
    I got a TomTom One XL for Christmas and I used the included software to backup my TomTom right away since I figured that would be a good idea.

    When I tried upgrading I got an error about drive F: not being there.

    So I found out there was a new version of Home, the graphical program used to update and maintain your TT unit. I downloaded Home 2 which went fine but then I tried to update my TT again and got a "220" error which may have just been a busy server from what I have been reading in posts here.

    I tried again yesterday to see if the server was still busy but Home 2 would not start it would just hang at the splash screen. Rebooting my PC didn't help either. I tried removing Home 2 but using the Windows Add/Remove software utility won't work it just hangs during the removal. So I tried to reinstall over it and choose Repair that also hung.

    Here I am unable to remove or repair Home 2 and before that I was unable to update my new TT One XL. I really don't want to reformat my system since it's a pain and MS is so anal about pirating I don't want to go through the process of phoning them to verify I'm not a crook just because one program won't work.

    :confused:

    Can I manually download a map or whatever an update does (it's never worked yet so I don't know) and just cut and paste it into my device? I can see all the files on it when I browse it using my Linux system, it looks simple enough, just copy over a new map and name it the same as the old one and delete to older map.
     
    dhughes, Jan 2, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.