Help computer does not read tt and tthome errors out?

Discussion in 'TomTom Home and MyTomTom Software' started by roadrunner8200, Dec 28, 2007.

  1. roadrunner8200

    roadrunner8200

    Joined:
    Oct 8, 2007
    Messages:
    16
    Likes Received:
    0
    Location:
    Wisconsin
    TomTom Model(s):
    tomtom 720
    trying to update tt720 and when I hook it up to my computer and try use explorer to go to it I get incorrect perrameter and NOT accesible. and when I try thru home, home errors out. I've already uninstalled home and reinstalled for tt website and I've tried a reset. any help would be great.
     
    roadrunner8200, Dec 28, 2007
    #1
    1. Advertisements

  2. roadrunner8200

    roadrunner8200

    Joined:
    Oct 8, 2007
    Messages:
    16
    Likes Received:
    0
    Location:
    Wisconsin
    TomTom Model(s):
    tomtom 720
    fixed it myself problem was that my computer was built just before the switch to usb 2.0 so I have only usb1.1 and tomtom 720 did not like that. went out and a 4 usb 2.0 pci card put it onto the computer and bam everthing works great.
     
    roadrunner8200, Jan 2, 2008
    #2
    1. Advertisements

  3. roadrunner8200

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,729
    Likes Received:
    173
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    If true, that's very, very naughty indeed. Per the usb.org standard, all USB 2.0 compliant devices must be reverse compatible with the 1.1 standard.

    Will have to try to connect my 720 to my notebook (only has 1.1) and see what happens.
     
    canderson, Jan 3, 2008
    #3
  4. roadrunner8200

    roadrunner8200

    Joined:
    Oct 8, 2007
    Messages:
    16
    Likes Received:
    0
    Location:
    Wisconsin
    TomTom Model(s):
    tomtom 720
    it did work for about a week and I started getting the problem not being able to access the drive. it would show up but not read and bive me a warning bubble would work better with ubs2.0
     
    roadrunner8200, Jan 3, 2008
    #4
  5. roadrunner8200

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,729
    Likes Received:
    173
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    The "warning bubble" is normal for a 1.1 device plugged into a Windows based 2.0 computer. Shame there's no way to turn that off...

    The "not read" is a different problem. Sounds as though your USB port had issues.
     
    canderson, Jan 3, 2008
    #5
  6. roadrunner8200

    roadrunner8200

    Joined:
    Oct 8, 2007
    Messages:
    16
    Likes Received:
    0
    Location:
    Wisconsin
    TomTom Model(s):
    tomtom 720
    My computer was only ubs 1.1 tomtom720 is a hi-speed usb and reading online some hi-speed will not work. as the case with me, then you get into other computer stuff like how long it'll wait and that were my failed. but $10 for a new usb 2.0 pci card was will worth it. btw any looking for one right now circuit city . com. $9.99. I put that in and added the dat file and new map update now sitting back happy with voice inputs.:) :cool:
     
    roadrunner8200, Jan 3, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.