Help! 720 stuck in reset loop

Discussion in 'Technical Support' started by Sambo1, Jul 29, 2009.

  1. Sambo1

    Sambo1

    Joined:
    Aug 23, 2008
    Messages:
    37
    Likes Received:
    0
    When I restore my old mapsettings.cfg file to my new map folder it causes my 720 to go into a continuous reset loop. I've restored it many times before after updating the map but this problem has never occured. When I removed the file the unit works normally again.

    Anyone have any ideas?
     
    Sambo1, Jul 29, 2009
    #1
    1. Advertisements

  2. Sambo1

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,118
    Likes Received:
    449
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Yes....the newest application has caused issues with copying over the mapsettings.cfg file.

    Do this:

    Connect your unit and start Home. In Home, start the emulator (Operate my unit). Manage Favorites. Select a favorite and delete it. Save. Disconnect the unit properly from the computer. (Home-->Device disconnect).

    Restart the unit. Should be ok.
     
    dhn, Jul 29, 2009
    #2
    1. Advertisements

  3. Sambo1

    Sambo1

    Joined:
    Aug 23, 2008
    Messages:
    37
    Likes Received:
    0
    That did it!
    Thanks so much!
     
    Sambo1, Jul 29, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.