GO730 screen goes blank after 1 min

Discussion in 'Technical Support' started by seanslife, Sep 8, 2009.

  1. seanslife

    seanslife

    Joined:
    Sep 8, 2009
    Messages:
    2
    Likes Received:
    0
    Hello all
    I can't seem to stop my new TT GO730 screen from going blank when plugged into car charger (green light is on). The voice is still audible and it is navigating but the screen goes blank. It was night time, does that matter?

    Sean
     
    seanslife, Sep 8, 2009
    #1
    1. Advertisements

  2. seanslife

    Dadio73

    Joined:
    Aug 20, 2009
    Messages:
    4
    Likes Received:
    0
    Check your brightness setting when dark, might be turned down too far.
     
    Dadio73, Sep 9, 2009
    #2
    1. Advertisements

  3. seanslife

    seanslife

    Joined:
    Sep 8, 2009
    Messages:
    2
    Likes Received:
    0
    no it's at 50%. Problem happens in daylight as well. It must be a setting somwhere...
     
    seanslife, Sep 9, 2009
    #3
  4. seanslife

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,835
    Likes Received:
    423
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    There is a battery savings preference to dim the display between instructions but it's not designed to cause the screen to go blank.

    Try a pin reset on the unit. Maybe that'll help.
     
    dhn, Sep 9, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.