Go600 sd card problem


Joined
Feb 15, 2019
Messages
3
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go600
Hi folks

I'm a newbie here. I've searched for a solution on the forum but without any luck.

Got a G0 600, and I'm trying to install the Europe Buildings map which wont fit on the internal memory.

Inserted a Kingston Memory 8Gb Micro SD Card. Go recognised it, then asked me if I wanted to use it for maps or routes. Selected routes, and the format completed happily.

However when I start My Drive Connect, I get a Yellow exclamation mark on the SD card. as shown below.

I've also checked the card on a PC and it formats happily there too.

Any suggestions to solve the issue welcome.

Thanks

Neil
tom 1.jpg
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,244
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
First, from your post, it seems you want the card for maps, not routes. Secondly, I'd suggest a 16 gb sized card (SanDisk is a good choice) for map expansion and future maps.
 

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,809
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
Calculated, 8GB is 8,192 GB, the map you want to install is already 7MB larger than your card.
With the impending v10.25 map most likely growing, dhn gave you the best advice on both counts.
 
Joined
Feb 15, 2019
Messages
3
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go600
Thanks. That does seem to be the most likely answer. It might be a better answer if the error message gave a hint towards this. But thanks

I'll see if I have a spare 16gb Card
 
Joined
Feb 15, 2019
Messages
3
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
Go600
Just put in a 32Gb Lexar card. Again the Go600 saw it and formatted it (for maps - I typed wrongly last time) . But I get the same exclamation mark error when I try to install.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,244
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
For some reason, some 32 gb cards and some brands are more problematic than others. Again, I'd suggest a 16 gb Sandisk and if you are still having problems then I guess a call to support may be needed:

United Kingdom
02079 490 132
Monday - Friday: 9:00 a.m. to 5:30 p.m.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top