GO2535WTE NO MAPS FOUND - Connection to server lost

Joined
Jan 31, 2013
Messages
4
Location
Canada
TomTom Model(s)
GO235WTE XL310
When I try to install the map it starts to install and progresses until it is anywhere from 1% to 3% complete then stops and get an error message on My TomTom:
"There is something wrong with your device. Try disconnecting it and then reconnect it to your computer.
Device not responding, please {link}."

Then I get the following message on the Tom Tom:
"Something has gone wrong ..."

And I get a "communication error" on the TomTom app from the tool bar.

I am running Windows 8 using Chrome browser.

I also tried on Windows 7 using IE7 with exactly the same result.

I have tried clearing the cache.
I have tried rebooting (drum roll)
I have tried recovery (drum roll and spinning wheel)
Nothing has changed the problem.

I recently purchased the device and it worked fine with original version of the map (8.9?) but problem occurred when I tried to update to version 9.0.

Help!
 
You'll need to call CS at 866-486-6866 and have them investigate. You may need 2nd level support. They can add back the map to your account.
 
Not an uncommon problem, I'm afraid.

You don't mention if you have tried all the physical things you could change.
If you haven't done so already, then try a different USB socket on the PC (preferably round the back, but try any on the front too. Try a different PC if you have one, and we'd normallysuggest to try a different USB cable too, but as these models have a custom multi-pin connector, you are unlikely to have a spare one of those.

I have three "NAV3" TomToms, the Go 1000 and two Go1005's and one of the 1005's is FAR more prone to this problem than the other two (using the same PC, USB port and cable). I can usually get updates done eventually, but it is always a struggle.
 
Still trying :)

Thanks for the responses. I have tried using a different PC with the same results and unfortunately I don't have a spare USB cable that fits the TomTom to try but I don't think it is a USB cable problem. i have a call i to CS and they have asked me to re-install the My TomTom app which I have done before but am trying again. I'll let you know how it works out.
 
Still dead in the water

Okay it has been a while. After many calls to CS and returning the device for a waranty replacement, which took forever, I am still at square one. It appears to me that the USB connection between the PC and the device is getting interupted &/or dropped. Possibly another app is getting in the way?

Any suggestions are welcome because at the moment the GPS is a brick. :sad:

PS I did get another USB cable with the replacement device and no improvement.
 
We're running out of things to swap aren''t we!

So you've now tried a different TomTom Go, a different cable, a different installation of MyTomTom AND a different PC?

I donl;t know wht to suggest other than contiunuing with the idea of not using the main PC you have been using.

Did the other one you tried have any identical but out of the ordinary software on it?
 
Success at last!

Finally I am able to install maps. After trying everything I could think of including warranty replacement of the device I started to do some technical troubleshooting myself. Here is what I found:
  • The My Tomtom app sets up a "wireless" network connection with the PC via USB.
  • I discovered this by going through event log files and noticing that the wireless network driver would establish a "wireless" connection with the Tomtom.
  • Once I understood that, I started monitoring the network connection during a map install using the Windows Network Status page where I could see bytes being counted during the file transfer. When the bytes stopped counting I noted the time and then started going through other event logs looking for unusual activity and discovered that the network wireless interface was being reset because of an IP address conflict when my DHCP server assigned my PC's wireless IP address to another device on my network. When the wireless interface automatically reset to get a new address the USB connection stopped as well which the Tomtom didn't like very much.
  • To resolve this quickly and to validate my discovery I disabled the wireless connection on my PC and used a hard wired connection and disabled the wireless on the router. I then tried to install the map again and away it went - no problem.
  • The real fix came when I corrected the configuration of my DHCP server so it wouldn't assign conflicting IP addresses.
I can't imagine someone who isn't very technical figuring this out. Tomtom support were polite and for the more straight forward troubleshooting were helpful but when it came to detailed technical trouble shooting they were not much help.

At any rate my brick is now a very good GPS and I'm a happy camper! It was a very frustrating journey though.

:)
 
Good sleuthing :thumb:

At the best of times, the map servers of TT don't play nicely with wireless connected computers.
 
Unless I've got the wrong end of the stick, it seems dvdunn wasn't using a wireless connection for his PC?

I think the wireless connection was for something else.

But why on earth is the wired connection (via USB) to the TomTom being set up as"pretend wireless"?

Anyone got any thoughts?
 
Well, the 2535 creates a network connection on the device since it's a Nav3 device. Maybe, terminology??
 
No idea why he saw the 2535 as a 'wireless' device. It shouldn't show up as anything but another NIC card to his PC. Have to be a little careful about that if a power user, though, since some will have previously configured dual NIC cards to create a bridged system, and that style of configuration, if accidentally enabled, can upset the TT as well.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Members online

No members online now.

Latest resources

Forum statistics

Threads
29,146
Messages
197,060
Members
68,199
Latest member
Boothy

Latest Threads

Back
Top