Go profesional 620with WI-FI la apasarea butonului de pornire se aprinde dar ecranul este alb.


Joined
Jan 18, 2022
Messages
2
Country
<img src="/styles/default/custom/flags/ro.png" alt="Romania" /> Romania
TomTom Model(s)
go profesional 620wi-fi
ecranul se aprinde ,are culoarea alba se aude sunetul de pornire ,dar nu monitorul nu se schimba este alb. aparatul a fost cumparat la data de 23.10.2020 de la aral autohof thomas jordan westerlange 2 37154 northeim germania . unde poate fi trimis pt reparatie fiind in garantie. numar de identificare 8pn.002.052 si 8n6;1349100283
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,635
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
ecranul se aprinde ,are culoarea alba se aude sunetul de pornire ,dar nu monitorul nu se schimba este alb. aparatul a fost cumparat la data de 23.10.2020 de la aral autohof thomas jordan westerlange 2 37154 northeim germania . unde poate fi trimis pt reparatie fiind in garantie. numar de identificare 8pn.002.052 si 8n6;1349100283
O problemă foarte neobișnuită! Trimiteți pentru reparație. E bine să ai garanție!
 
Joined
Jan 18, 2022
Messages
2
Country
<img src="/styles/default/custom/flags/ro.png" alt="Romania" /> Romania
TomTom Model(s)
go profesional 620wi-fi
Please let me an adress in order to send it to the waranty.

The display is white open, the sound is hearing when I start it, but the engine is not changing in white color.

The produsct was buy ojn the date 23.10.2020 from aral autohof thomas jordan westerlange 2 37154 northeim germania.

The produsc have the ID 8PN6.002.05.2 and S/N:ZE1349I00283
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,635
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
First, are you sure it is still with warranty (garantie)? It is more than one year now.
[ În primul rând, ar fi trebuit să întreb înainte. Sunteți sigur că este încă în garanție? A trecut peste un an acum. ]

@dhn
Have you heard of a TomTom warranty/guarantee of more than one year?
And if you have a moment (I need to run) can you describe the recovery process for a GO Supreme (Prato) to George?
 
Last edited:
Ad

Advertisements

Joined
Mar 5, 2022
Messages
2
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
4PN60
Hi,

Same issue here... white blank screen.

Symptoms:
-nothing but backlight on the screen
-no drum sounds
-no recovery mode

Tried:
-Charging device for 3+ hours with a 2amp wall charger
-MyDrive Connect does not see the device

When connected to the USB, there is no TOMTOM device under Device Manager -> Network adapters. But, it loads 2x storage drives: one of approx 16GB and one of approx 1MB. There are no files now on them as I've been smart enough to delete them.:rolleyes:
The 16GB drive is genuine as I have successfully copied 2GB files onto it. There is no micro sd card inserted.

There is no warranty on the device anymore.
Is there anything I could do or this is now a bricked device?

Thanks
 
Last edited:

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,635
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Certainly sounds bricked. You're saying that when you plug it in, you see storage devices appear? That's pretty bizarre, since the USB conversation between your device and your PC shouldn't be capable of identifying them as such. Copying files to an appearing storage device has probably nuked the file system on your device anyway.

FWIW, the only way that you'll see your device properly appear as a network storage device is if there's a functional copy of MyDrive running on your PC. That's what creates the logical 'bridge' connection between the USB and network device.
 
Joined
Mar 5, 2022
Messages
2
Country
<img src="/styles/default/custom/flags/gb.png" alt="United Kingdom" /> United Kingdom
TomTom Model(s)
4PN60
Canderson - thanks. Yes, 2 storage devices.

I do have a functional copy of MyDrive installed as it's recognising one of my other devices, Start25.

Is there any known workaround for a device with these symptoms?

Once again, thanks. :)
 
Ad

Advertisements


Top