GO Premium, Live Traffic Service problem

Joined
Feb 20, 2023
Messages
3
Country
<img src="/styles/default/custom/flags/tr.png" alt="Turkey" /> Turkey
TomTom Model(s)
GO Premium
After the latest updating of my GO Premium navigator, I am no longer able to get Live Traffic Service. I have gone through the steps of Factory Resetting and Sof Resetting with the guidance of the Tom Tom Support, without any luck. Could you please let me know what I have to do to correct my Go Premium
 
If the problem is recent wait a bit (Tomtom server problem)

It may be a problem with the Sim card removed the Sim card which is under the label gently wipe then reinsert it.


Have you tried this video


 
If the problem is recent wait a bit (Tomtom server problem)

It may be a problem with the Sim card removed the Sim card which is under the label gently wipe then reinsert it.


Have you tried this video


The Sim Card was never removed. I had this problem when I first started this devise. I have been instructed and managed to correct it. However after my last updating, I am facing the same problem even after going through the steps previously taken, but without any success.
 
There seems to be no GPRS connection on the device?
In my case, Live services works perfectly when connected to WiFi and immediately de activates when disconnected to wifi. So basically not fit for purpose.

As directed by Customer support I have gone through all the troubleshooting steps to no avail. As asked for, I have just provided info below including photos but I'm not holding out much hope.

-Country
-Network connection Status
-Date and Last location when the issue occurred (Country and City): -Picture of the complete about screen on the device.
-Does the Services work/not work in another city/country (If no, mention which citits/countries it does not work)?:
-Picture of the complete about screen
-Picture of the map screen without a route planned.
-Picture of the About screen that displays the GPRS connection. -Current location with the postcode.
have now sent photos as requested
 
In my case, Live services works perfectly when connected to WiFi and immediately de activates when disconnected to wifi. So basically not fit for purpose.

As directed by Customer support I have gone through all the troubleshooting steps to no avail. As asked for, I have just provided info below including photos but I'm not holding out much hope.

-Country
-Network connection Status
-Date and Last location when the issue occurred (Country and City): -Picture of the complete about screen on the device.
-Does the Services work/not work in another city/country (If no, mention which citits/countries it does not work)?:
-Picture of the complete about screen
-Picture of the map screen without a route planned.
-Picture of the About screen that displays the GPRS connection. -Current location with the postcode.
have now sent photos as requested
If you have provided the information requested by Tomtom, it is best to wait for their response.
Ask Tomtom if your SIM card is not deactivated.
 
At the start of their email they have stated that it is deactivated but not said why or said they would re-activate it. Then asked me to do all the troubleshooting.
 
At the start of their email they have stated that it is deactivated but not said why or said they would re-activate it. Then asked me to do all the troubleshooting.
You'll have to keep pushing on TT to activate the SIM if it's not presently activated. No amount of troubleshooting on your end will fix that as it's fully under their control.
 
Thank you, yes I will. So far question as to why this was not done at the outset and request to activate it has been ignored.
 
Hi @Fattyfoo -
Now we have established that you purchased the device new from TomTom directly, did the Go Premium retrieve traffic using it’s built in SIM from the outset, as you have stated earlier that TomTom have confirmed that the SIM is de-activated.
 
Hi @Fattyfoo -
Now we have established that you purchased the device new from TomTom directly, did the Go Premium retrieve traffic using it’s built in SIM from the outset, as you have stated earlier that TomTom have confirmed that the SIM is de-activated.
Yes, it has worked without issue until a couple of weeks ago
 
@Sukru Aydin Kalkavan @Fattyfoo Once you go into the Settings > System > About screen, do you see SIM id? NOTE: The GPS unit should not be connected to any Wi-Fi network or Computer. If you do not see the SIM id then it means there is an issue with the SIM. Contact them via TomTom's official channel, www.twitter.com/tomtom or https://www.facebook.com/TomTomDrivers. They will check the activities of the SIM.
@Sukru Aydin Kalkavan @Fattyfoo Once you go into the Settings > System > About screen, do you see SIM id? NOTE: The GPS unit should not be connected to any Wi-Fi network or Computer. If you do not see the SIM id then it means there is an issue with the SIM. Contact them via TomTom's official channel, www.twitter.com/tomtom or https://www.facebook.com/TomTomDrivers. They will check the activities of the SIM.
No I do not see SIM id. I am getting absolutely nowhere with tomtom support. I will try the links you have provided. Thank you
 
After the latest updating of my GO Premium navigator, I am no longer able to get Live Traffic Service. I have gone through the steps of Factory Resetting and Sof Resetting with the guidance of the Tom Tom Support, without any luck. Could you please let me know what I have to do to correct my Go Premium
If you cannot connect to TOMTOM Live services, review your APN mobile provider settings, using "Portalmmm.nl" for IPv4 compatibility, especially with carriers like KPN in the Netherlands. If you're using TOMTOM Live services with a Bluetooth connection, ensure your APN settings are configured correctly, as IPv6 settings like "internet" may impede connectivity. This worked for me; I had the same problems.
 
In my case, Live services works perfectly when connected to WiFi and immediately de activates when disconnected to wifi. So basically not fit for purpose.

As directed by Customer support I have gone through all the troubleshooting steps to no avail. As asked for, I have just provided info below including photos but I'm not holding out much hope.

-Country
-Network connection Status
-Date and Last location when the issue occurred (Country and City): -Picture of the complete about screen on the device.
-Does the Services work/not work in another city/country (If no, mention which citits/countries it does not work)?:
-Picture of the complete about screen
-Picture of the map screen without a route planned.
-Picture of the About screen that displays the GPRS connection. -Current location with the postcode.
have now sent photos as requested
If you cannot connect to TOMTOM Live services, review your APN mobile provider settings, using "Portalmmm.nl" for IPv4 compatibility, especially with carriers like KPN in the Netherlands. If you're using TOMTOM Live services with a Bluetooth connection, ensure your APN settings are configured correctly, as IPv6 settings like "internet" may impede connectivity. This worked for me; I had the same problems.
 
I have a TT 6200, when it is connected to WIFI, the GPRS will show disconnected.
I removed the WIFI by "forgetting" it and restart the device, it will connect to GPRS and get live traffic from there.
 
I have a TT 6200, when it is connected to WIFI, the GPRS will show disconnected.
I removed the WIFI by "forgetting" it and restart the device, it will connect to GPRS and get live traffic from there.
Indeed, it works very much like a cell phone that is set up for WiFi calling. If the device can get data via WiFi (essentially for free), it won't use the cellular connection to do so.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,137
Messages
196,964
Members
68,183
Latest member
silkroad

Latest Threads

Back
Top