Go 950 live will not start up

Discussion in 'Technical Support' started by bruno2009, Mar 9, 2013.

  1. bruno2009

    bruno2009

    Joined:
    Mar 9, 2013
    Messages:
    2
    Likes Received:
    0
    Location:
    Nottingham
    TomTom Model(s):
    Go 959 Live
    Good morning all
    I have the above model SatNav and last week while driving the unit decided to switch off and reboot it self, but it keeps looping.
    I will get the TomTom logo come up and then the yellow bar moves from left to right along the bottom of the screen and the logo then appears again and then just keeps looping.

    I have done back up etc but it still does exactly the same thing over and over again.
    I can operate my TomTom while connected to TomTom home, setting a destination etc and all works fine,then I disconnect it and it does the same looping again. I cannot do a factory reset from TomTom home because the button is greyed out.
    I have contacted a reputable TomTom repairer stating my problem and have had a reply asking for £55 to replace parts inside the unit, I believe it is only a file which is either corrupt or missing.
    Can anyone help?
    Cheers
     
    bruno2009, Mar 9, 2013
    #1
    1. Advertisements

  2. bruno2009

    bruno2009

    Joined:
    Mar 9, 2013
    Messages:
    2
    Likes Received:
    0
    Location:
    Nottingham
    TomTom Model(s):
    Go 959 Live
    After a couple of hours I have managed to get it sorted, by not using TomTom home and using my PC I did a disc check and it said there were errors on the drive, I then repaired those and deleted everything and then installed the map again and it now starts up ok.
     
    bruno2009, Mar 9, 2013
    #2
    1. Advertisements

  3. bruno2009

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,974
    Likes Received:
    441
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Good detective job! :thumb:

    Glad you got things sorted...............
     
    dhn, Mar 9, 2013
    #3
  4. bruno2009

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Andy_P, Mar 11, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.