GO 930 weird start up and shut down screens


Joined
Jun 16, 2012
Messages
45
Location
St. Francisville, La., USA
TomTom Model(s)
GO 930
Just bought a Go 930 used and cleared everything out using Windows explorer, the downloaded to firmware app # 9.430, then downloaded latest USA & Canada map.

Dagned thing still wants to start up with the previous owner splash screen shown below.

How do I get this out of this machine????


And, it doesn't give the normal Yellow shut down screen either when turned off.

Can I get some help on this Please.

Charles broussard
 

Attachments

Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
The relevant image files are stored on the root directory of the TomTom (i.e. not in any folder)

Startup screen is a file called "splashw.bmp"

Shutdown screen can be either "suspendw.bmp" for models that support it....

or "antitheftw.bmp" for those that don't
(and you need to switch on the "warn not to leave in car" option)


Just replace those files with any other picture of the right size (they should be 480x272 pixels) saved in .bmp uncompressed format. (.jpgs won't work on these models).

I don't know what the default images you're expecting... they were usually different for every model. I've got few saved and there are libraries on-line (I know pocketgpsworld.com has one)
 
Joined
Jun 16, 2012
Messages
45
Location
St. Francisville, La., USA
TomTom Model(s)
GO 930
Tried searching for any images (bmp or jpg) using windows explorer, to no avail.

Being as I wiped out ALL the files BEFORE doing a software load and a new map load, I would have thought that file above would have been gone also, BUT there it is again on boot up waiting for you to hit continue to go on.

splashw.bmp was not there either after downloading 9.430, but I added it in the root and now it starts with that , THEN goes to this personalized junk.

It this something that would be for the lack of a better term "something in the BIOS chip"?
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Ahh... wish you'd said all that straight away... would have saved me telling you stuff you already know.

Think you've got me beat.

The only thing I can think of is the previous owner used the password feature, but I didn't think it came up with a name and number, just a screen asking for the password.
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
You could try...but I doubt you'd get very far....

Or wait a bit and see if anyone else here has a better memory than me!

Edit - one other thought... you're SURE you don't have an SD card sitting quietly in the slot with other files on?
 
Ad

Advertisements

- et -

Moderator
Joined
Apr 24, 2011
Messages
521
Location
Southern California
TomTom Model(s)
XXL 540, GO Live 1535, GO 620
Anyone else???
Sorry, I don't have any experience with that model, so any comments I might make would be fumbling in the dark.

That's one weakness of a user forum - we tend to be more limited than a company Customer Support website in the breadth of information available to any one of us. On the other hand, I think that several of the people here (not including me) have a deeper understanding of the devices with which they are familiar than the CS staff, who seem to be more "cook-book" in their knowledge.

(One of the other weaknesses is that we are all doing this in our free moments, so it may be a while before the appropriate knowledgeable individual gets on-line to answer.)

With best wishes,
- Tom -
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Found it... :D




It *is* to do with setting a password....

If you go to Change preferences / Set owner in the menus, and say "yes" to the first screen, you can then define up to four lines of text without having to go as far as setting a password.

As soon as you do, that text appears on screen after the splashscreen picture (if any).

Now I've just got to see if I can get rid of it again!
 

Attachments

Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Now I've just got to see if I can get rid of it again!
Phew! All you have to do is go back into that menu, say "yes" to the first screen, then DELETE each line of text, one by one, tapping OK to move to the next line.
Finally, click "continue" on the final screen.

It seems that once they are all blank, the "belongs to" screen doesn't show up any more.

I've learnt something new today! :)
 
Joined
Jun 16, 2012
Messages
45
Location
St. Francisville, La., USA
TomTom Model(s)
GO 930
Andy,

I just got through finding it my self.

I found that and changed it and then deleted like you did and it bypassed it then.

It did strike me as being something you may want to set with a password too. Then the unit would be useless to anyone, but they would have your contact info, FWIW.

Charles
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Try "suspendw.bmp" instead....

The history of it is that TT originally didn't have a specific shut-down screen or one that users could add, but people realised that if you had the unit set to "warn not to leave device in car" (in safety preferences) then it showed the antitheftw screen and you could replace that one with a different picture so long as you used the same name.

I think most models now allow users to add the suspendw file instead, but you probably have to make sure "warn not to leave device in car" is switched OFF for it to show.
 
Ad

Advertisements

Joined
Jun 16, 2012
Messages
45
Location
St. Francisville, La., USA
TomTom Model(s)
GO 930
One probably has to make sure "warn not to leave device in car" is switched ON for it to show.

Thanks Andy!

Setting that worked. Never realized it was there before.

You are the MAN.

Charles
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top