go 750 live reboots constantly


Joined
Jul 28, 2010
Messages
4
Hello Experts,
Have a Tomtom GO 750 Live, made the mistake recently of updating to the Application 9.054. Before this the device was working perfectly fine.
After the update the device keeps rebooting itself whenever the map is displayed or when I try to change and save any setting e.g Time, etc.

Also when I enter a destination to navigate to it goes up to the point where it tries to generate the route, then hangs and reboots.

Already deleted and reinstalled the map, application etc. No help. Also backed up and formatted the device drive and restored (via Explorer). No response from Tomtom yet.

Would be grateful for any ideas / tips. The map Im using is Europe (including Turkey).

Thanks,
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,284
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Welcome to TTF. The 9.054 app is not supposed to affect x50 models but it seems to have done so in some cases.

Try just copying the mapsettings.cfg file from a backup to your unit's map folder using Explorer. Then connect to Home. Run the emulator (Operate my Unit) and make a change to one Favourite by adding one, deleting one, editing one ... it doesn't matter.

Now, disconnect the unit properly from the computer using Home's device disconnect icon.

Any better?
 
Joined
Jul 28, 2010
Messages
4
Hello DHN,
I just tried what you suggested, when I make the changes and click on finish to save the changes in the application I get an error on the computer, "the instruction at referenced memory at memory address could not be read" and then the Tomtom HOME terminates.

I tried uninstalling the HOME and reinstall but have the same issue again. Any ideas ??

Thanks.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,284
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Strange........plan B, then.

Use Explorer to delete the mapsettings.cfg file in the map folder on your unit. You'll lose all favourites, recent destinations, etc, but the application will recreate that file when you boot up. Does it still continually reboot?
 
Joined
Jul 28, 2010
Messages
4
Tried this, sure enough mapsettings.cfg was recreated, but the unit continues to reboot at every change I try to save on it.
eg I just tried to change the time and as soon as I tried to save the unit reboots.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,284
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Plan C:

1. Make the Explorer backup.
2. Reformat your unit. Do NOT use Quickformat.
3. Restore your backup.
 
Ad

Advertisements

Joined
Jul 28, 2010
Messages
4
Hi DHN,
Short Update:

I deinstalled all the add-ons from the unit (except the Map and the application), switched the language on TomTom Home and unit to English (was using German until now).
Imported an English voice as well.

Strangely after this the unit stopped rebooting. I still dont believe that this fixed the problem, I guess I will just wait and watch for now.

Thanks for your help.
 
Ad

Advertisements

Joined
Jul 30, 2010
Messages
1
The same thing hapened to me. Since the upgrade the tomtom was always booting. I made the same things of the first user complayning and it worked.

Thanks for the help!

ps: sorry the bad english!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top