GO 730T won't connect to PC after map update

Discussion in 'Maps and Routing' started by Bad_Dog, Sep 26, 2009.

  1. Bad_Dog

    Bad_Dog

    Joined:
    Sep 15, 2009
    Messages:
    1
    Likes Received:
    0
    Location:
    Scarsdale, NY
    TomTom Model(s):
    730T
    I've been lurking for the past couple of weeks and finally took the plunge and bought the 730T.

    I booted it up, let it charge for a few and took a backup via Explorer. (thanks for the sticky on that!) After playing around with it for a while (going through the menus, just looking really), I updated the latest version of the app and used the LMG and download North America Map 835.

    Now when I put it in the cradle and turn it on, it asks if I want to connect to the computer. I click yes and the screen goes off. And stays off. Previously, before I did the full upgrades, it would reboot and then the PC would connect to it.

    If I do a pin reset, put it in the cradle and then turn it on, only then will it connect. Disconnect from the PC (via the eject button) and shut it off (either remove it from the cradle and turn off or turn off by letting it time out OR me physically holding down the button while in the cradle). The next time I want to connect it to the PC, I have to do the pin reset again.

    Any suggestions?
     
    Bad_Dog, Sep 26, 2009
    #1
    1. Advertisements

  2. Bad_Dog

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,100
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    First thought is to try a different usb port on the computer. If that doesn't help, you could try (since you have a full Explorer backup [good person!] is to format the unit (not quickformat) and use Explorer to restore the backup. See if that helps. If not, try the Clear Flash tool found here. Download and run it 3 times

    Still no good? Try uninstalling and reinstalling the application.

    . And if that doesn't work, perhaps call support at 866-486-6866 since it is under warranty.
     
    dhn, Sep 26, 2009
    #2
    1. Advertisements

  3. Bad_Dog

    Topper51

    Joined:
    Jan 17, 2008
    Messages:
    9
    Likes Received:
    0
    Again this is the same problem discussed in this forum earlier. After latest firmware update to 8.351 when you attempt to conenect to computer, click "yes" it dies and will not respond to pin reset until you leave connected to computer via USB, get a full charge indication (even though it should be fully charged anyhow) and try many times to reset. Bst info I have is that this is a problem with the boot log or something similar.
     
    Topper51, Oct 18, 2009
    #3
  4. Bad_Dog

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    This shouldn't happen in a normally functioning Tomtom. Since you just bought it, call up Tomtom and get warranty repair.
     
    mvl, Oct 20, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.