Go 50S won't connect to hotspot thefore no Internet.


Joined
Dec 31, 2012
Messages
50
Location
Montreal, Canada
TomTom Model(s)
TomTom one/ TomTomXXL 540S/Tomtom Go Live 1535m / TomTom Go 50S
Hello there guys,

Although, my phone seems to pair with the gps I do not believe the gps stays connected to my phone even if it sasys pair on the gps screen. After 5 seconds of pairing /connecting the GPS states.. "Unable to Connect to TomTom MyDrive. "Please check that my drive app is installed correctly and running. Also check that mobile data and bluetooth are turned on and that your iPhone Is discoverable. Chequed

On the other hand, the phone's MyDrive app says "Connection Error. Please try again.

Process that the GPS is going through once you press connect phone.
1- phone connected
2- unable to connect to mydrive
3-Phone disconnected

I even tried another phone just to be safe and nothing.

I just remember doing an app update the night before it happened but I don't see any reason why it won't connect.

Any help will be appreciate it.

Thanks in advance
 
Last edited:
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,386
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Is your phone connected to any other Bluetooth devices - perhaps including your car? Most do NOT handle simultaneous connections at all.
 
Joined
Dec 31, 2012
Messages
50
Location
Montreal, Canada
TomTom Model(s)
TomTom one/ TomTomXXL 540S/Tomtom Go Live 1535m / TomTom Go 50S
I have been using it for over 2 years with no issues until now.
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,386
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Glad to hear that, but it doesn't address the question asked.
 
Joined
Dec 31, 2012
Messages
50
Location
Montreal, Canada
TomTom Model(s)
TomTom one/ TomTomXXL 540S/Tomtom Go Live 1535m / TomTom Go 50S
Glad to hear that, but it doesn't address the question asked.
The circumstances in which the gps has function have not changed at all.

The iPhones that I have had through the years have all functioned while connected to the car and the gps at the same time with no issue whatsoever. Furthermore, the gps is doing this even while the phone is just connected to itself alone.
 

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,386
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
OK. Good clarification. Still, worth trying 'off line' where the unit and phone can't attempt to connect to anything else (away from vehicle, for example), to assure there are no conflicts.
 
Ad

Advertisements

Joined
Dec 31, 2012
Messages
50
Location
Montreal, Canada
TomTom Model(s)
TomTom one/ TomTomXXL 540S/Tomtom Go Live 1535m / TomTom Go 50S
It’s all fixed. After the weekend I called TomTom Support and they walked me through step by step. Although, I still don’t know what caused this to disconnect in the first place I now know what I need to do if it ever happens again.


Thanks for the help.
 
Ad

Advertisements

canderson

Moderator
Joined
Dec 28, 2007
Messages
11,386
Location
Colorado, USA
TomTom Model(s)
GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
Can you elaborate? What procedure was necessary to get the thing to stay paired?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top