Drum sound missing after map update

Discussion in 'System Configuration and Customization' started by flamanar, Mar 12, 2007.

  1. flamanar

    flamanar

    Joined:
    Feb 26, 2007
    Messages:
    9
    Likes Received:
    0
    Hi. Just finished installing the NA maps onto a 2GB SD card, but the drum sound that I used to hear when starting up the ONE each time seems to have disappeared. I reinstalled the splash screen (and the TOMTOM icon file...don't know what that did), but it still won't make that drum sound when turning it on. Actually, it did it once, but it hasn't done it again since. Any suggestions? I plucked the splash file and icon off the old card outside of HOME, and dumped it onto the new SD card...hope that was the correct way to do it.

    flamanar
     
    flamanar, Mar 12, 2007
    #1
    1. Advertisements

  2. flamanar

    battom

    Joined:
    Dec 31, 2006
    Messages:
    2,036
    Likes Received:
    28
    You'll only hear that if you remove the SD card between each bootup.
     
    battom, Mar 12, 2007
    #2
    1. Advertisements

  3. flamanar

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    What you have done is ok. You only would hear the drum sound if you disconnect your ONE from your computer or you remove & re-enter the SD card.
     
    Pedro2NR, Mar 12, 2007
    #3
  4. flamanar

    flamanar

    Joined:
    Feb 26, 2007
    Messages:
    9
    Likes Received:
    0
    I could've sworn that there would be that drum sound every time I started the ONE before the update, but my memory isn't what it used to be :) Thanks for the responses! At least I didn't break anything ;) BTW, will it always ask me to agree to the legal disclaimer when first turning it on...or does it only do that occasionally? Also, is the ONE missing a 'back' button in its menus, or is it just me?

    flamanar
     
    Last edited: Mar 12, 2007
    flamanar, Mar 12, 2007
    #4
  5. flamanar

    battom

    Joined:
    Dec 31, 2006
    Messages:
    2,036
    Likes Received:
    28
    Now that you've said that... would you like to be introduced to Mr. Murphy? ;) Never fails when someone says that and ....
     
    battom, Mar 12, 2007
    #5
  6. flamanar

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    The legal disclaimer should also only appear once when you have reinserted the SD card. If the card stays in place, no drums and no disclaimer.
     
    46jimbo, Mar 12, 2007
    #6
  7. flamanar

    Trey

    Joined:
    Mar 2, 2007
    Messages:
    260
    Likes Received:
    9
    Location:
    Concord, NC
    TomTom Model(s):
    One V2, GO 720, GO 2505
    I get the drums each time I plug into PC it seems. Maybe not.... now I'm wondering....???
     
    Trey, Mar 12, 2007
    #7
  8. flamanar

    battom

    Joined:
    Dec 31, 2006
    Messages:
    2,036
    Likes Received:
    28
    lol.... one way to find out for sure! ;)
     
    battom, Mar 12, 2007
    #8
  9. flamanar

    flamanar

    Joined:
    Feb 26, 2007
    Messages:
    9
    Likes Received:
    0
    Is it a cause for concern if someone keeps hearing the drums???.... the drums....the drums.... ;)

    flamanar
     
    flamanar, Mar 13, 2007
    #9
  10. flamanar

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    No, you're ok if you hear it or don't
    I sometimes don't see my ONE ask me if I want to connect to the computer. It sometimes connects it for me.
     
    Pedro2NR, Mar 13, 2007
    #10
  11. flamanar

    The Spook

    Joined:
    Sep 18, 2006
    Messages:
    448
    Likes Received:
    35
    Location:
    31.105192, 121.013781
    TomTom Model(s):
    910, 720 and ONE NE
    You hear the drums whenever the device is reset. There are two ways to reset it; using the reset button or turning it off when it is connected to a USB cable, then removing the cable.

    I think the OP must be doing the second of these two things and switching it off before disconnecting it.

    The disclaimer should only be shown when the SD card has been removed and reinserted.
     
    The Spook, Mar 14, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.