Download updates but same update comes up again

Discussion in 'Technical Support' started by wjlelectric, Jan 10, 2014.

  1. wjlelectric

    wjlelectric

    Joined:
    Feb 19, 2010
    Messages:
    166
    Likes Received:
    0
    Location:
    Winnipeg
    TomTom Model(s):
    Via 1535 TM
    Haven't been on this site for a while since my TT Via 1535TM has been exposed to the TomTom new look for downloading community updates etc.
    My question is, before the screen download changed, if there were no updates the red circle would be on the desktop indicating the device was up to date. If there was a download, there was a blue arrow pointing down.
    At this point, even after I download the blue arrow and the computer and my tt says it is up to date, the blue arrow immediately comes back indicating there is a download. Is there that many downloads or does TomTom have a program problem?
     
    wjlelectric, Jan 10, 2014
    #1
    1. Advertisements

  2. wjlelectric

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,909
    Likes Received:
    188
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    The 'blue down arrow over the gray hands in circle' is, as you say, normally replaced by 'red hands in circle' when the device is fully updated.

    So you are saying that you right click the icon, you see MyDrive, and select it and the web page opens, but nothing appears on the web page to be downloaded?
     
    canderson, Jan 10, 2014
    #2
    1. Advertisements

  3. wjlelectric

    Alex.F

    Joined:
    Feb 2, 2012
    Messages:
    140
    Likes Received:
    0
    Location:
    San Francisco Bay area, West Coast, USA
    TomTom Model(s):
    XXL540, 2535M LIVE
    I've been having the same issue since the last map update. MyDrive shows 22 MB worth of map-share updates, tells me it will take 10 minutes to update, downloads the update, installs it, tells me it's done & then right away shows I have an update & it's the same 22 MB. I update every weekend, it hasn't worked yet on a new map.
     
    Alex.F, Jan 10, 2014
    #3
  4. wjlelectric

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,909
    Likes Received:
    188
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    We've seen it both ways, Alex. Some are advised of updates and none appear after opening the page (usually only happens once), and some get the same update suggested repeatedly.
     
    canderson, Jan 10, 2014
    #4
  5. wjlelectric

    wjlelectric

    Joined:
    Feb 19, 2010
    Messages:
    166
    Likes Received:
    0
    Location:
    Winnipeg
    TomTom Model(s):
    Via 1535 TM
    :confused: I had the same problem a week or two ago as Alex F stated above. There was only a small amount of MB download and it did download but it took about 20 minutes and after the update the two red hands showed the download successful and remained on. Now after downloading, the download is quicker but when "safe to disconnect device" comes up on the computer and TT screen and the device is disconnected the red hands stay on for a few seconds and then turn back to the downward pointing blue arrow.
    When I try the download again it shows the previous same download and the red hands again turn back to the blue arrow.
     
    wjlelectric, Jan 11, 2014
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.