Discussion on map 885


mvl

Moderator
Joined
Dec 19, 2008
Messages
5,442
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
We have created this thread for discussion on map 880. Please see this sticky for information first before posting in this thread.
 
Ad

Advertisements

ApK

Joined
Aug 20, 2009
Messages
44
Since I pop in here every now and then to complain that in over 2 years, my Tomtom maps had not reflected the 3+years-old changes on US 1 in my area, I was going to pop back just to say that, with 880, the last update of my map subscription, the intersection in question finally appears correctly. Unfortunately I have to add that while the roads are now drawn correctly, the traffic pattern is still wrong, and TT still tells you make illegal turns. Oh well. Maybe in another 3 years....
I also need to see if the 880 fixes a weird routing error in my area that takes you 3/4 of a mile in the wrong direction, down an unpaved road, to get to I-287, ignoring the several normal streets along the way which all lead to the same on-ramp.

ApK
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
At least they all sound like things you can at correct for your own map using MapShare corrections.
Depending what model you have, they MAY even get uploaded back to TomTom (for them to ignore....)
 

ApK

Joined
Aug 20, 2009
Messages
44
At least they all sound like things you can at correct for your own map using MapShare corrections.
Indeed, but, heck, for myself, I KNOW which way to turn. I'm more using it as a predictive indicator of map quality.

Depending what model you have, they MAY even get uploaded back to TomTom (for them to ignore....)
Yup, I do every time....Home tells me it's uploading my input. Nothing has ever come of it, but I find it comforting that they pretend to listen to me. Far better than talking to customer support, where they clearly don't listen to me.:)

ApK
 
Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
I think you hit the nail on the head there....:D
 
Ad

Advertisements

Joined
Dec 18, 2007
Messages
887
Location
South FL
TomTom Model(s)
TomTom XL-335TM; Map 935.5811
Finally updated my XL-335 TM to map 880. Went ok but just took long as usual.

I timed it...

Download from server to PC: 1hr 10 mins.
To Install on TomTom device: 40 mins

As I figured that the 'mapsettings.cfg' would need to be re-written, I operated my unit via HOME... navigated to Favorite, added / deleted a Favorite then safely disconnected unit. Turned on unit and noticed the same problem as with last map update...
after trying to navigate to POI in city the unit froze then rebooted. So, I reconnected to PC, operated the unit via HOME again, navigated to POI in city with HOME. Boy, it seemed to hang after pressing 'POI in city' for a full minute before it asked what city. Then it seemed to operate ok.

So, it would seem the short cut I took of 'operating unit' before disconnecting didn't work. I needed to reboot the unit at least once, then re-connect THEN operate the unit again to get a good 'mapsettings.cfg' file. Seems like we really have to jump through hoops to get things right with a TomTom. This may be my last TomTom, not sure.
:crazy:

The only file I needed to replace after the update was 'mapuserpatch.dat' in the map folder. This is the file with my corrections I've made. All seems to be working okay.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top