Delete old icons

Discussion in 'TomTom POIs' started by showard, Jun 8, 2014.

  1. showard

    showard

    Joined:
    Jun 8, 2014
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    VIA 1605
    I recently installed a couple of POI files with 24x24 icons I made. They worked fine but I wanted to refine the icons. When I uninstalled, turned TT off and back on (to "soft boot) and re-installed the POIs, the old icons still appear in the POI list in "management". The correct icons show up on the map but (these are speed camera POIs) when the box showing the distance to the POI pops on, it's the old icons. How do I completely uninstall a POI file including purging all icons associated so I can start from scratch?
     
    showard, Jun 8, 2014
    #1
    1. Advertisements

  2. showard

    showard

    Joined:
    Jun 8, 2014
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    VIA 1605
    Might have figured it out. I guess posting a question causes the answer to emerge.
    Thanks anyway.
     
    showard, Jun 8, 2014
    #2
    1. Advertisements

  3. showard

    - et - Moderator

    Joined:
    Apr 24, 2011
    Messages:
    483
    Likes Received:
    1
    Location:
    Southern California
    TomTom Model(s):
    XXL 540, GO Live 1535
    That's happened to me many, many times. My assumption is that the process of putting the problem into words helps you organize the issue more clearly in your own mind - which is then able to figure things out.

    - Tom -
     
    - et -, Jun 8, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.