Can't update maps on brand new XL340TM


Joined
Mar 4, 2011
Messages
2
Just bought a 340TM, opened it up connected it up to TomTom Home. I tried to update the maps. Each and every time it will get to a point of copying the files over to the GPS unit then it thows an error "cannot delete file f:\ (directory and filename).bmp" I browse to that particular directory on the GPS and notice the file exist but it's 0 KB. I delete the file and try again, but it creates that file and then says it can't delete it. I went on my computer and deleted the physical download form TomTom Home and redownloaded the map and get the similar error when trying to install.

I then went on the GPS and emptied out the entire map directory. I tried again and getting a similar error. WTF is wrong???
 
Ad

Advertisements

Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,374
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
I found this:

Anyway, I have been able to unlock the folder by right clicking on the folder and then clicking on the Security tab. Click on "Advanced". Then Select "Change Permissions" in the Advanced window. Another window should open that shows the Permission entries, one of which should be "Deny". Remove it and then apply it. Should unlock the folder

or this:
How to unlock Documents and Settings Folder in Windows 7 | DPJ Online Blog
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top