can't select voices

Joined
Jun 13, 2009
Messages
2
TomTom Model(s)
XL 340
I have the XL340 and I downloaded 3 voices using Home 2 on windows XP. Only one appears in the voice selection on the unit. When I see the system properties I see the voices there. I've deleted them and re-downloaded them but they still won't show up. what am I doing wrong? Right now I only re-loaded Yoda.

The one that does work of the 3, is Darth Vadar. Makes me wonder if the voices do more than make noise! :D


Installed Items = program/Navigator 8.411, startupscreen/Canisius 1, suspendscreen/Star_Trek 1, carsymbol/-default 1, carsymbol/Arrow Yellow 1, carsymbol/BlueCar 1, carsymbol/ClassCar 1, carsymbol/FamilyCar 1, carsymbol/FinnedCar 1, carsymbol/GreyCar 1, carsymbol/Oldtimer 1, carsymbol/RaceCar 1, carsymbol/RedCar 1, carsymbol/SportsCabrio 1, carsymbol/SportsCar 1, carsymbol/SUV 1, carsymbol/YellowCar 1, carsymbol/Mario___jouwNAV 1, satimage/usx 2,

voice/English(US) - Lori 4, voice/English(US) - Bonnie 4, voice/English(US) - Richard 4, voice/English(US) - Mandy 4, voice/English__UK__-_Darthvader 1, voice/English__UK__-_Yoda 1, ephemeris/Ephemeris 1
 
Are the voices installed in the voices folder on your unit?

Tried a reset on your unit (hold down the power button for about 15 seconds on your model, I think).

If they are in the proper location AND Home shows the voices on the unit but the unit doesn't 'see' the voices as items to select, one possible solution is to remove the application itself and reinstall.
 
If after a reset you cannot find the voices when you go to Change Properties/ Manage Voices/ Switch voice the device should offer the option to only select voices from your own langauge, make sure you answer NO to this as the device can treat add on voices slightly differently to the built in ones.

If that doesn't fix it use Windows Explorer to view the contents of the "voices" folder you will find three files per voice:

dataXX.chk (the actual voice files)
dataXX.bmp (the picture you see when selecting the voice)
dataXX.vif (open with NotePad to read the contents, this tells you which voice the files are for)

Note the XX will be a number between 01 to around 120 - What numbers do you have for each of the voices? - Mike
 
Mike, something that helped me yesterday....

For ages, my Loquendo folder has been screwed up in the sense I've been running with a Loquendo within a Loquendo (!) and the contents of each folder pretty much the same, but not quite. Was the result of a faulty voice upgrade by Home some time ago (what else is new?). The computer voices worked, mind you, (Jane and Susan), but the folder allocation was just strange.

Trying to remove the inner Loquendo didn't work as, when I tried, the computer voices, while viewable and selectable, would not function. So, after much playing around, I just left well enough alone.

Until yesterday, when I thought I'd give it another shot and cleaning it up.

So,(after an Explorer backup), I deleted the entire [outer] Loquendo folder, removing everything. I then reinstalled Jane and susan using Home. Home showed both voices on my computer. Home showed both voices listed on my unit. But the unit did not 'see' either voice. A pin reset was of no avail. Nor was Clear Flash. Explorer showed both voices on my unit in one Loquendo folder -- as it should have been.

Solution: use Home to uninstall the application. Then use Home to reinstall the application. After which, the 720 was capable of recognizing and selecting a computer voice.
 
A Navcore application update contains two files that go in the LoquendoTTS sub folders, if these files are wrong (previous Navcore version) or simply not there then the device won't see the voices. You solution to reinstall thew application will have put these two files in their correct folders:

LTTS7AudioBoard.SO goes in LoquendoTTS/ bin
LoqAudioBoard.SO goes in LoquendoTTS/ lib

- Mike
 
I looked at the voice folder and saw that Yoda was named yoda.* on all three files. I renamed them data74.*(didn't exist) and was able to select it. But now it hangs after doing a test voice. too bad, it sounded pretty good. Just to be sure I didn't screw up anything else, the other voices are still working.

I did not find the LoquendoTTS folders. Maybe my model doesn't use this.
 
If you don't have the XL-S model you won't have TTS and probably no LoquendoTTS folder, although I thought the XL330 units used TTS from a different supplier rather than Loquendo?

As for the Yoda voice not working, it could be as simple as some of the spoken voice is longer than the newer Navcore software permits, this causes the device to crash - Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Latest resources

Forum statistics

Threads
29,142
Messages
197,010
Members
68,190
Latest member
Chrisanson

Latest Threads

Back
Top