Can't seem to add favourites, icon dimmed and non responsive.


Joined
Feb 28, 2009
Messages
3
Hi all,

I searched the forums for an answer before posting but couldn't find my problem.

As the title says, the fav's icon is dimmed and nothing happens when I click on it. I read the manual and sure it tells me how to add a fav, but I can't get into the fav's menu to start with. No doubt it's somthing stupid I am missing so if anyone could point me in the right direction or remove the blinkers off my eyes it would be appreciated.

Thanks :)
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,156
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
If on page 2 of the main menu, the Add Favourite is dimmed, try a pin reset. If that doesn't work, then download and try the Clear Flash tool from here and if that doesn't work, then try the restore to factory defaults.
 
Joined
Feb 28, 2009
Messages
3
Thanks for replying, I did wonder if a reset was warrented, I will give it a go. Cheers for the link also, will let you know.
 
Ad

Advertisements

Joined
Feb 28, 2009
Messages
3
Hi again, I am sorry it has taken so long to reply! I had some other difficulties with the charging the unit, and from what I read the Tom Tom should be fully charged before performing a reset.

Anywho, I did a factory reset from the menu, plus a pin reset and now the favourite funtion is working fine.

So thanks for the reply and apologies for my tardy response!

Cheers.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top