Can't search for certain roads, even though they exist on the map.

Discussion in 'Maps and Routing' started by ryanst, Dec 27, 2007.

  1. ryanst

    ryanst

    Joined:
    Dec 27, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Kincardine, ON
    TomTom Model(s):
    TomTom ONE v3
    I'm curious as to why when I search for a destination (Country, city/town, street, address) the TomTom can't find it. For example, if I start from home and browse the maps to find the exact address of my work place, I can select that address and then navigate there. However, if I try to type in the address the TomTom can't find it, even though I have already saved it in my favourites. This happens with a fair few roads where I live, but not all of them.

    Any thoughts?
     
    ryanst, Dec 27, 2007
    #1
    1. Advertisements

  2. ryanst

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    If it's on the map, then it should be in the data base. So the problem could be in the name of the municipality.
     
    46jimbo, Dec 27, 2007
    #2
    1. Advertisements

  3. ryanst

    ryanst

    Joined:
    Dec 27, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Kincardine, ON
    TomTom Model(s):
    TomTom ONE v3
    So how would I then go about looking up the name of a municipality for a given road?
     
    ryanst, Dec 27, 2007
    #3
  4. ryanst

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    Try going to 'Browse map' and find the location manually. When you zoom in or out, at certain levels of zoom you can see the municipality name. You can't be too far in or too far out. Sort of a medium zoom. (This is just an idea of mine.):rolleyes:
     
    46jimbo, Dec 27, 2007
    #4
  5. ryanst

    ryanst

    Joined:
    Dec 27, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Kincardine, ON
    TomTom Model(s):
    TomTom ONE v3
    Hmmm, seems that the TomTom has a little too much town detail... Try looking up Little Egypt, Ontario... It says it's there but I've never seen it while driving through. I guess there is no way to change options to make it look for roads anywhere around the municipality I entered? I figure I'm asking a lot here.
     
    ryanst, Dec 27, 2007
    #5
  6. ryanst

    james_wade

    Joined:
    Dec 27, 2007
    Messages:
    4
    Likes Received:
    0
    I am having a similar issue with my refurb 510. Any city that begins with the letters A,B,Q,R,S,T,U,V,W,X,Y,Z will not show up in my searches. The weird thing is that they show up on my maps, but I am not able to search for them. Should I send it back while the window is still open, or has someone found a fix?
     
    james_wade, Dec 27, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.