Can't get tomtom 510 handfree working with AT&T Motorola RAZR V3

Discussion in 'General TomTom Discussion' started by pmorrisette, Mar 17, 2008.

  1. pmorrisette

    pmorrisette

    Joined:
    Oct 18, 2007
    Messages:
    2
    Likes Received:
    0
    I have a Motorola RAZR V3 (With AT&T). I can't seem to get hands free working. During the process to set up hands-free with the RAZR, here is what happens:

    1. I set the RAZR to "find me"
    2. I tell the TT 510 to search for a phone
    3. My Phone asks if I want to bond with Tomtom. I say yes and enter "0000"
    4. For 5 minutes, Tomtom is trying to connect, as it slowly goes from 10% complete, to 20% to 40%. During this time, my RAZR asks to bond with tomtom 4 times.
    5. At around 40% complete, Tomtom says that an error occurred. At which point, I have to cancel. If I proceed to the data connect prompt, I can successfully navigate through that wizard. So TomTom Plus is available for me to use.

    Unfortunately, the hands-free option, which is the major reason I purchased the Tomtom 510, does not work.

    Does anyone have any ideas?

    Tomtom support says that the "handsfree only" option does not work for the RAZR V3, but I have seen the 510 work with my other friend's RAZR V3.

    Help!
     
    pmorrisette, Mar 17, 2008
    #1
    1. Advertisements

  2. pmorrisette

    pmorrisette

    Joined:
    Oct 18, 2007
    Messages:
    2
    Likes Received:
    0
    figured it out

    Looks like I needed to run the clear flash software. Handsfree is working like a charm now!
     
    pmorrisette, Mar 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.