cannot install scandinavian maps

Joined
May 2, 2009
Messages
4
Hi Forum,

I have a tomtom ONE 3rd edition with autralian maps. Today I bought scandinavian maps through TT HOME. (first I updated to the latest software). Download went smooth, but when trying to install the maps I get various "error when using file" or "unable to write file". Mostly to do with cline.dat, but sometimes with other files.

Anyone seen this and/or found a solution?

cheers
J
 
Often a symptom of a corrupt download, especially if the computer was using a wireless connection.

Can you use a direct connection to the modem/router and try for the download again?
 
thanks dhn

how do I redo the download? I tried following som TODO description (for other activities) from elswhere in this forum (which said to delete the download), but ended up with an error saying "you already have bought this map" or something similar. suspect it was advice for an older version of HOME? or am I supposed to pay for it again under a different user? (don't want to do that)

Anyway, I already have a direct connection, so maybe the firts download was correct.
 
ok, figured out how to redo the download. did that. same size zip file. same unfortunate result. any other ideas?

this TT is really really cheap now.
 
solved

tried again (repair filesystem, remove rubbish, install maps) and this time it worked!

I think I probably didn't get all the rubbish before the first install attempt with the second download so the original problem was probably a bad download like dhn said (thanks again dhn!)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,145
Messages
197,041
Members
68,197
Latest member
Gazza666

Latest Threads

Back
Top