Bypass Auto Shut Down In Docking Station When Not Connected To Home

Discussion in 'General TomTom Discussion' started by Arno, Sep 17, 2008.

  1. Arno

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,588
    Likes Received:
    87
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    When in the cradle but not connected to HOME TT usually shuts down after 3 minutes or sooner.
    In the German forum www.meintomtom.de, the administrator THE TREMOR posted a small file to be added to the root of the device, stopping the automatic shut down.

    Download from here. Just wait, then click on the zip file.
    It works very well.

    Posted with THE TREMOR's expressed permission.
     
    Arno, Sep 17, 2008
    #1
    1. Advertisements

  2. Arno

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,135
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Arno, meine Deutsch ist nicht sehr gut but it appears to get the noautosuspend.zip file I must provide a user name and password. Want to just show what the contents of the file are in a post here since you got approval from the Mod to mention it here?
     
    dhn, Sep 17, 2008
    #2
    1. Advertisements

  3. Arno

    Mark E

    Joined:
    Jun 15, 2008
    Messages:
    31
    Likes Received:
    0
    TomTom Model(s):
    GO920 & One XL-S
    Mark E, Sep 17, 2008
    #3
  4. Arno

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,588
    Likes Received:
    87
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    So sorry, didn't think of having to subscribe.

    The easy answer is

    open Notepad, uncheck word wrap, type 1 (just the numeral), save as noautosuspend.dat and place in the root folder of the device.

    View attachment 2142
     
    Last edited: May 19, 2011
    Arno, Sep 17, 2008
    #4
  5. Arno

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,135
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Danke, Arno :eek:
     
    dhn, Sep 18, 2008
    #5
  6. Arno

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,588
    Likes Received:
    87
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    De nada.

    Have you tried it. It should work, but I was puzzled that his zip file had (133 Bytes) listed behind it's name in the link.
     
    Arno, Sep 18, 2008
    #6
  7. Arno

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,135
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    No, haven't tried it myself. Have seen reference to the file in this forum, I believe.

    It's ironic that lately users on both sides of the Atlantic have been plagued by their x20 and x30 units turning on for no reason wehen the users uodated to the 8.010 firmware (no, haven't updated either :D .... like my N7 compass too much)
     
    dhn, Sep 18, 2008
    #7
  8. Arno

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,588
    Likes Received:
    87
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    I tested it and it works. Let the cat have a look at the newest FAQ Andy_P just put up.
     
    Arno, Sep 21, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.