Bug: missing streets (and workaround)

Discussion in 'Introductions' started by Bill Coffin, Aug 20, 2010.

  1. Bill Coffin

    Bill Coffin

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Northern Califormia
    TomTom Model(s):
    XXL
    Enjoying my new TT but ran into 2 bugs. I couldn't find a bug-report forum, so here is the nastier bug:

    I tried to set a favorite, using a street address. My city name, Berkeley, was the displayed choice, so I selected it. But my XXL couldn't find the street or any other nearby streets. (I've lived in Berkeley for 30 years, so I know my geography.) I tried this several times. It had no trouble finding streets in my own neighborhood.

    So next time, I re-entered 'Berk'. Tom tom displayed 'Berkeley CA' and I selected it. Now it had all the "lost" streets.

    So I suspect that it previously had only my own zip code loaded but has no way of telling me. Anyway, this looks like a bug to me. (And I have a long background in software development and QA.)

    -Bill
     
    Bill Coffin, Aug 20, 2010
    #1
    1. Advertisements

  2. Bill Coffin

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,985
    Likes Received:
    442
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Welcome to TTF, Bill.

    This forum is NOT affiliated with TomTom so reporting bugs here will do you not much good. Many bugs in the maps can be reported by using mapshare corrections but the one you are reporting has to do with faulty searching algorithms in different parts of the application.

    Call CS at 866-486-6866 and let them know.
     
    dhn, Aug 20, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.