Brand new VIA 1435 TM won't connect.

Joined
Jun 9, 2011
Messages
1
I'm not sure what to do here. Just bought one of these at target. I can't get it to connect to mytomtom software at all.

I am running windows 7 64 bit.

No matter what I do, it shows the red x and not connected. The device is on and plugged into a proper usb port.

I just bought this device at target, and decided to exchange thinking it was defective but the new one is also doing that.

I called tomtom support, the guy said to use a computer that doesn't have google chrome installed. I don't use chrome, and he didn't have any other answers.

Can someone help me?

Thanks,
Justin
 
What browser are you using? If IE, make sure it's the 32 bit version (if IE9)
 
That is NOT correct. Many have no issues with IE (8 & 9), Firefox or even Safari.
 
Make sure you're using Internet Explorer 32-bit, not the 64-bit version (Win7 has both available). And make sure the latest version of Adobe Flash is installed.

IE-64 doens't yet support Flash, and MyTomtom requires flash.
 
1435 error with 64 bit computer

I haven't purchased a GPS yet, but am doing my research. I did read about this same issue on a Best Buy or Futureshop site. The guy was having problems with the connecting with his 64 bit computer. He solved it by going down to 32bit.

OK, so I don't know how to do that, but that's what he did and it worked for him.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,137
Messages
196,964
Members
68,183
Latest member
silkroad

Latest Threads

Back
Top