Bluetooth wireless connect for ALLTEL!

Dec 26, 2007
Mankato, MN
TomTom Model(s)
GO 510
Bluetooth TomTom PLUS for ALLTEL!

I have looked long and hard for this, i don't know if i needed to but i did find out this.

when it asked for your carrier, select other, then manually enter this is

name: Alltel

User name: (e-mail address removed)

password: alltel

Number: #777

login script: *leave this blank*

im so excited now that it all works!!

just really wish i could get my phonebook to transfer onto my Go 510 with the LG AX8600, :mad:
Last edited:

Thank you...

I have been trying to pair my Alltel phone for a long time now.

I had actually given up after speaking with TomTom tech support & having been told that it was impossible to use an Alltel phone with the TomTom. WTF?:mad:

Well - by using your directions it now works perfectly.

Thanks again?
Alltel TomTOm One XL

Has anyone attempted to use the Bluetooth Connection for Alltel, outside the Alltel Network. I often roam into a Verizon or other carrier's area, since I travel for business, and when I am roaming the connection fails.

Any ideas.

Great fix I was always able to use voice with my rzr v3 but never the data now I have both thanks. Alltel is never available it seems for any of these kind of things. Thankfully people like you can figure this stuff out to help us all. Thanks again.
Where do you go in to set this up? I can't find anyplace where it asks you for your carrier.

I have an Alltel phone and whenever I try to pair it with the One XL it says that my phone doesn't have the required features.

Will pair up fine with the 720, but says I don't have wireless internet available even though I do.

Anyone else successly paired either with an Alltel HTC PPC6800?
Last edited:
All you happy peoples should be giving rep points for a job well done. I'll start...
Yay, it sees the wireless now!

Except when I try to set it up, it does ask for the info provided in the first post, but it also asks me to set up my IP address either automatically or manually. If I select automatically then change the dialin to #777, it says that it is incorrect. If I use their settings, still incorrect.

Anybody know what the Alltel settings are for IP and DNS addresses?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Latest member

Latest Threads