Bluetooth since9.0 upgrade


Joined
Jun 3, 2010
Messages
24
Location
Michigan
TomTom Model(s)
740 live
Anyone else having issues with bluetooth since the upgrade to 9.0. I was unable to call out, answer calls threw my TT 740. I tried 2 different samsung phones and then after a little bit the TT will disconnect but the phone still thinks its connected. Also when I try to dial out a number it says "phone not connected" immediately. I tried the sgh-A867 And the sgh-A887. I had it working before but today it kept losing connection and so I did a factory reset and then tried to get it to work then and the same problems. If anyone has any ideas let me know. I am at a loss on what happened.
Thx in advance.
 
Ad

Advertisements

Joined
Jun 3, 2010
Messages
24
Location
Michigan
TomTom Model(s)
740 live
Is it this bug? Were you on app 8.371 before the 9.054 upgrade?
Yes I was on the latest version of the app before the upgrade, I believe it was 8.371. I will try the pin reset and see what happens. thx

Update: Did the reset phone connected and now works like it did before. Thanks.
 
Last edited:
Joined
Jun 3, 2010
Messages
24
Location
Michigan
TomTom Model(s)
740 live
Well it worked for a short period. Now it connects and disconnects. "No Answer from you mobile phone please check your mobile phone" I tell it to call a number and it doesnt (well it says it is calling but its not. ) I have reset everything like I did before. It takes forever to sync up on bluetooth when setting up and the tom tom will actually try to shut down after while its trying to sync (while its setting at 80%) if I dont stop it. Yes I have it plugged in and charging Very frustrating. Any other ideas?

In all honesty I am thinking it might be the phone. I mean the to phone I have tried are both basically the same os.
 
Last edited:

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,457
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
So it sounds like the same bug, but 8.371 worked and 9.054 didn't?

No real suggestions other than reverting to 8.371, or maybe even 8.302. To revert to 8.371, follow this link.
 
Ad

Advertisements

Joined
Jun 3, 2010
Messages
24
Location
Michigan
TomTom Model(s)
740 live
I got it working. I had to reset the phone. For some reason when I try to use the sms feature it messes up the bluetooth feature and then I have to reset the phone and possibly the TT. Oh well, Now I know not to use that feature, LOL. Thanks for the assist I got it working now. And at least I think I know how to fix it now LOL.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top