autorun.inf - Not starting TomTom Home


Joined
Nov 28, 2007
Messages
31
I believe I have a problem with the "autorun.inf" file on my Go 720. Everytime I connect it to my computer since loading the new TomTom Home version 2.2.2.83 my unit asks if I want to install TomTom Home when I already have it. It used to just open TomTom Home. Even if I go through the steps and let it load the program it will still ask the next time.

Here is the content of the Go 720 autorun.inf file.

[autorun]
action=Run TomTom HOME
open=InstallTomTomHOME.exe
label=TomTom
icon=tomtom.ico
[DeviceInstall]
#This section is empty; autorun will not install device drivers to your PC.

Would someone look at their file and let me know the contents? Much appreciated.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,146
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
I believe I have a problem with the "autorun.inf" file on my Go 720. Everytime I connect it to my computer since loading the new TomTom Home version 2.2.2.83 my unit asks if I want to install TomTom Home when I already have it. It used to just open TomTom Home. Even if I go through the steps and let it load the program it will still ask the next time.

Here is the content of the Go 720 autorun.inf file.

[autorun]
action=Run TomTom HOME
open=InstallTomTomHOME.exe
label=TomTom
icon=tomtom.ico
[DeviceInstall]
#This section is empty; autorun will not install device drivers to your PC.

Would someone look at their file and let me know the contents? Much appreciated.
When you open the autorun.inf file in notepad, put a # sign at the beginning of the line that starts with 'open'. Save the file.

That will stop the asking to install when you connect the unit to the computer. However, depending upon your start up preferences in TTHome (not the unit), if you didn't set TTHome to load when Windows boots up, then you'll have to start TTHome manually.
 
Joined
Nov 28, 2007
Messages
31
When you open the autorun.inf file in notepad, put a # sign at the beginning of the line that starts with 'open'. Save the file.

That will stop the asking to install when you connect the unit to the computer. However, depending upon your start up preferences in TTHome (not the unit), if you didn't set TTHome to load when Windows boots up, then you'll have to start TTHome manually.
Thanks for the help. Does your file have the "#" on that line?
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,146
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Thanks for the help. Does your file have the "#" on that line?
Actually, it didn't. When I installed the new TTHome software, it didn't install properly for me, either. So, when I'd connect the unit to the computer, I'd see the box popup asking how I wanted to deal with the usb device detected. One of the choices was run TTHome. And, if I selected it, true enough, I also would get the 'install software' message box. I'd ignore that option, choose 'do nothing' and just start TTHome manually. By inserting the # sign, I no longer get the choice to start TTHome. I still start the program manually. No big deal.
 
Ad

Advertisements

Joined
Nov 28, 2007
Messages
31
If you want on the line where you put the # sign you could instead put the location of the TomTom Home program. For me it's...

C:\Program Files\TomTom HOME 2\TomTomHOME.exe

The TomTom Home will but when you dock automatically.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top