Announces travel time instead of arrival time

Discussion in 'General TomTom Discussion' started by souledge, Jun 23, 2010.

  1. souledge

    souledge

    Joined:
    Dec 28, 2008
    Messages:
    19
    Likes Received:
    0
    Location:
    NYC/TO
    TomTom Model(s):
    GO 930T
    Whenever the route on my GO 930T recalculates or whenever the TomTom decides to alert me that my arrival time has changed, it announces the travel time instead of the arrival time.

    For example, if the travel time is 0:16, and the arrival time is 8:37, TomTom will announce "Your arrival time is 12:16 am."

    This did not happen before, but started happening after an application update. I am on the latest application.

    Any solutions for this issue?
     
    souledge, Jun 23, 2010
    #1
    1. Advertisements

  2. souledge

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,431
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Not that I can help you as my 930 will announce the new time every 5 minutes while in a stoppage.
    New arrival time 14:27. No faster routes available. (This is NOT a T model.)

    For others to be of assistance, may I suggest to be a little more precise when asking for help.
    Applications, like maps, have version numbers. Is it really that difficult to tap on the satellites so the number can be reported!
     
    Arno, Jun 24, 2010
    #2
    1. Advertisements

  3. souledge

    souledge

    Joined:
    Dec 28, 2008
    Messages:
    19
    Likes Received:
    0
    Location:
    NYC/TO
    TomTom Model(s):
    GO 930T
    version 8.395
    OS: 342099
    Map North America v840.2562
     
    souledge, Jun 24, 2010
    #3
  4. souledge

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,023
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    souledge.......

    You have the wrong application (8.395) for your 930. The latest official release is 8.351. That may be part of the problem.

    See this link where another poster also had the wrong (8.395) version installed.

    And see my post in that thread for steps to get back to the proper application.
     
    dhn, Jun 24, 2010
    #4
  5. souledge

    souledge

    Joined:
    Dec 28, 2008
    Messages:
    19
    Likes Received:
    0
    Location:
    NYC/TO
    TomTom Model(s):
    GO 930T
    Thanks for the help!
     
    souledge, Jun 24, 2010
    #5
  6. souledge

    souledge

    Joined:
    Dec 28, 2008
    Messages:
    19
    Likes Received:
    0
    Location:
    NYC/TO
    TomTom Model(s):
    GO 930T
    Changing to this:

    version 8.351
    OS: 315187
    Map North America v850.2782

    seems to have fixed the problem.
     
    souledge, Jun 25, 2010
    #6
  7. souledge

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,431
    Likes Received:
    82
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Glad to see you got it sorted.
    Cheers,
     
    Arno, Jun 25, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.