After I reset TT GO 500 screen says NO MAPS FOUND

Discussion in 'Maps and Routing' started by samwilson1, Feb 28, 2011.

  1. samwilson1

    samwilson1

    Joined:
    Feb 28, 2011
    Messages:
    5
    Likes Received:
    0
    I was given a second hand Tomtom by a friend who upgraded due to a problem with this unit. I reset the tomtom and put the SD card back in and it goes onto a screen saying NO MAPS FOUND it stays on this screen and wont move. Can anyone advise me what to do next?
     
    samwilson1, Feb 28, 2011
    #1
    1. Advertisements

  2. samwilson1

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,795
    Likes Received:
    420
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Look at the contents using Explorer and see if you have a specific map folder with stuff in it.

    Also, try the clear flash tool (run it 3 times) found here:
    Clear Flash tool

    Finally, NOT saying this is necessarily the situation in your case, sometimes a message like that appears IF the unit had a hacked map and hacked software to recognize the map. Once the application is updated, the new app no longer recognizes the existence of the hacked map.
     
    dhn, Feb 28, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.