930T + iPhone sound issues

Discussion in 'Bluetooth/Phone Connectivity' started by Dids, Aug 25, 2008.

  1. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    I'm posting this here because I couldn't see any 930-related sections.

    I have sound dropouts problems when using the handsfree mode on my Tomtom 930T.

    Sound will just drop to a super low volume, then come back up multiple times throughout a phonecall.

    It's totally consistent (timed it to a recorded message, it happens at the same spots all the time).

    It's not the Tomtom (tried another non-iphone phone and it works fine, tried pairing my iphone to another tomtom and it shows the same problem).

    So far everything I tried seems to indicate a bug in the hands-free profile implementation on either the iPhone or TomTom.

    Any ideas or suggestions on things to try to narrow down the cause?
     
    Dids, Aug 25, 2008
    #1
    1. Advertisements

  2. Dids

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Go to your volume preference (maybe the 2nd page of the preference options), uncheck the option "link volume to noise level".
     
    Pedro2NR, Aug 25, 2008
    #2
    1. Advertisements

  3. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    Thanks, tried that one earlier and no change :(
     
    Dids, Aug 26, 2008
    #3
  4. Dids

    uocooper

    Joined:
    Dec 31, 2006
    Messages:
    67
    Likes Received:
    12
    Is the drop in sound at the same time for each call? I've noticed this as well but I haven't tried to time the drop in volume yet. How long does the volume stay low when it happens? For me it seems to go quieter for a few seconds before coming back to the normal sound level but I wouldn't say it totally cuts the sound off. It just becomes harder to hear when it happens.

    Which iPhone do you have? I have a 3G running 2.02.
     
    uocooper, Aug 30, 2008
    #4
  5. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    I've timed it using a voicemail message and it does appear to drop exactly at the same time every time.

    First I don't hear the ringing as loud as when using a non-iPhone then the first 2-3 seconds of the voicemail message are low volume, then the volume comes up to normal, then drops again throughout the message or a regular call.

    I also have an iPhone 3G with 2.0.2, TomTom support tried to blow me off saying that they only support the regular iPhone for now but I tried it with a regular one and got the same problem so they're upgraded me to their higher level support and I'm waiting to hear from them now.
     
    Dids, Aug 30, 2008
    #5
  6. Dids

    uocooper

    Joined:
    Dec 31, 2006
    Messages:
    67
    Likes Received:
    12
    Have you noticed that it seems to happen only during the first 30 seconds or so of the call and then stays at a normal volume level? It's very pronounced during the ring and at the start of the call but it does seem to go away. At least it seems to be the case for the last few test calls I've made.
     
    uocooper, Aug 31, 2008
    #6
  7. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    Now that you mention it, I can't say I've tried longer conversations and the recorded message I used wasn't that long either.

    I will try a longer phone-call and let you know if I have the same results.

    It definitely sounds like we're having similar issues which might help in diagnosing the problem.

    Here's what I've tried so far:

    - My TomTom, My Iphone 3G -> Problem
    - My TomTom, another iPhone (not 3G) -> Problem
    - My TomTom, another phone (not iPhone) -> Sounds fine
    - Another TomTom, my iPhone 3G -> Problem
     
    Dids, Aug 31, 2008
    #7
  8. Dids

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Yes this is a known problem with the iphone and bluetooth devices in general. I think there is a solution online. I'll search for the solution.
     
    Pedro2NR, Sep 3, 2008
    #8
  9. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    If you could dig the solution up that would be great. My iPhone was working fine with the integrated handsfree in my G35 before so this is really annoying.

    On the testing front, at least in my case, waiting 30 seconds on a call does NOT improve things and the volume keep dipping down intermittently :(

    Thanks everyone for your help with this.
     
    Dids, Sep 3, 2008
    #9
  10. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    Pedro2NR,

    Did you ever find that solution you mentioned?

    I'm still dealing with TomTom support trying to figure this out.
     
    Dids, Sep 12, 2008
    #10
  11. Dids

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    I can't find the information anymore. It involved jailbreaking the iphone and may not work with 3G iphones. Im looking more into it.
     
    Pedro2NR, Sep 13, 2008
    #11
  12. Dids

    Dids

    Joined:
    Aug 25, 2008
    Messages:
    7
    Likes Received:
    0
    Just following up on this. It seems like the 2.1 iPhone update has fixed the problem.

    The TomTom is considered like any bluetooth headset and just provides the 'handsfree' profile.

    Part of 2.1 was fixes to work with some headsets and it seems like this has fixed the TomTom problems too.
     
    Dids, Sep 22, 2008
    #12
  13. Dids

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    I just updated my iphone to 2.1
    I'll try it out later today.
     
    Pedro2NR, Sep 22, 2008
    #13
  14. Dids

    Hichhiker

    Joined:
    Jan 30, 2009
    Messages:
    17
    Likes Received:
    5
    Sorry to dig up old thread, but I am having exact same symptoms on my new 930T. I have iPhone 3G with 2.2 software - and I can use other bluetooth devices with it fine.

    Is this still a common issue with iPhone and TomTom? Is there a fix?

    Thanks.

    -HH
     
    Hichhiker, Jan 31, 2009
    #14
  15. Dids

    Hichhiker

    Joined:
    Jan 30, 2009
    Messages:
    17
    Likes Received:
    5
    Ok, so maybe I jumped the gun a bit. I adjusted the volume on the iPhone WHILE in call - and things seem much better now. Apparently there is a separate Bluetooth volume control on iPhone and you can only get to it while connected AND in Bluetooth mode(not while dialing, mind you)

    -HH
     
    Hichhiker, Jan 31, 2009
    #15
  16. Dids

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Thanks for the info. I didn't know that.
     
    Pedro2NR, Feb 3, 2009
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.