920 turns off by its self...HELP!!!!!

Discussion in 'Technical Support' started by cwmehring, Feb 24, 2008.

  1. cwmehring

    cwmehring

    Joined:
    Dec 27, 2007
    Messages:
    4
    Likes Received:
    0
    Location:
    Callifornia
    TomTom Model(s):
    TomTom One XL
    My 920 will try to turn its self off after 5 minutes of operation. If I allow it to turn off and then I restart it everything is fine from then on out. However if I hit the cancel shut down button it will reattempt its shut down in another 5 minutes. Is anyone else having this issue? Do you have any input on how I can stop this from happening?


    Thanks in advance for your help!
     
    cwmehring, Feb 24, 2008
    #1
    1. Advertisements

  2. cwmehring

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,105
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    In Preferences>>Battery Saving Preferences>>click done after first screen>>you see "Always turn off when external power lost.

    Do you have it checked? If so, try unchecking it.
     
    dhn, Feb 24, 2008
    #2
    1. Advertisements

  3. cwmehring

    Richard22b

    Joined:
    Jan 10, 2008
    Messages:
    13
    Likes Received:
    0
    Location:
    Bristol - UK
    TomTom Model(s):
    920T
    i had same prob but couldn't resolve through this solution

    have sent my device back due to other fault and was told they raplceing a piece of hardware. might resolve my turning off problem.
     
    Richard22b, Feb 27, 2008
    #3
  4. cwmehring

    MichaelF

    Joined:
    Mar 1, 2008
    Messages:
    22
    Likes Received:
    1
    Location:
    Twin Cities, Minnesota
    TomTom Model(s):
    920T
    That behavior happens about every 20-30 times on mine when I drop it into the cradle. (I bought a ProClip -- Way cool by the way.) I can only presume that it's some type of intermittent hardware issue, since usually I just pull it out of the cradle, wait a second, and it's fine.

    Which may have nothing to do with your own particular issue. These things are too complex. (Earlier, I had a different issue from yours, in which the thing would just go blank at random times and reboot. I never figured it out, but what I did do was go to Home and had it reload my entire system from scratch, which I had fortunately saved the first thing after I pulled it out of the box. After that, the problem disappeared forever. Or at least until today. :rolleyes: )
     
    MichaelF, Mar 1, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.