920 -Norton 360 update/Tom Tom 920

Discussion in 'General TomTom Discussion' started by N.DRAKE, Mar 30, 2008.

  1. N.DRAKE

    N.DRAKE

    Joined:
    Feb 23, 2008
    Messages:
    3
    Likes Received:
    0
    I am having a issue connecting to my computer after the update of Norton 360.
    My computer no longer recognizesTOMTOM when connected to the docking station. I receive a USB malfunction error. The computer recognizes other devices when connected to this USB. I have a msg out to Norton.I expect the standard: not my problem contact Tom Tom. I also have a msg/request of help toTom Tom support.
    I'm not the gambling type, but my money is on finding someone in this forum with first hand knowledge or more computer savvy to resolve my issue.
    Thanks in advance,
    N. Drake
     
    N.DRAKE, Mar 30, 2008
    #1
    1. Advertisements

  2. N.DRAKE

    lec510

    Joined:
    Sep 19, 2006
    Messages:
    600
    Likes Received:
    16
    TomTom Model(s):
    Go 510
    I would avoid Norton at all cost. Champion in ressource hog.
     
    lec510, Mar 30, 2008
    #2
    1. Advertisements

  3. N.DRAKE

    equlizer

    Joined:
    Jun 20, 2007
    Messages:
    171
    Likes Received:
    2
    Location:
    Alberta, Canada
    TomTom Model(s):
    VIA 1535TM
    +1

    Use AVG and ad-watch and maybe zone alarm
     
    equlizer, Mar 30, 2008
    #3
  4. N.DRAKE

    TTravler

    Joined:
    Mar 19, 2008
    Messages:
    5
    Likes Received:
    0
    Location:
    Germany, Benelux
    TomTom Model(s):
    920T

    Hey Drake, I'm running Norton on Vista and I'm not experiencing any difficulties when docking to the computer. If your computer recognizes other devices when you connect via USB, then its possible that Norton isn't the culprit. Have you tried uninstalling and reinstalling TTHome?? If you have the disc, try reinstalling the TTHome application because you may have a corrupt driver.
     
    TTravler, Mar 30, 2008
    #4
  5. N.DRAKE

    andyjstewart

    Joined:
    Apr 21, 2007
    Messages:
    114
    Likes Received:
    1
    Location:
    Morin Heights
    TomTom Model(s):
    Go 920
    USB "Malfunction"

    I found I needed to undock the TomTom, turn it on, then put it back into the dock. Then everything worked fine.
    This problem / feature disappeared with the latest software update (along with voice recognition)
     
    andyjstewart, Mar 31, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.