720 Hands free squealing noise 720 Rant #1

Discussion in 'General TomTom Discussion' started by a4000, Aug 22, 2007.

  1. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    My 720 Rant #1...

    While using the hands free feature, the person on the other end of the phone hears a loud squealing noise over my voice. It seems to only happen when I am speaking. It is quiet without squealing when I am not talking. I cannot hear the squeal on my end. What is the cause of the and is there any word from TT on a fix? Is this microphone feedback?
     
    a4000, Aug 22, 2007
    #1
    1. Advertisements

  2. a4000

    LostFool

    Joined:
    Jul 24, 2007
    Messages:
    15
    Likes Received:
    0
    Location:
    Ace, TX
    TomTom Model(s):
    Go 910
    This does sound like feedback. Are you using the internal speaker of using the fm transmitter to pass to vehicle speakers for the phone? If it is the internal speaker then your 720 has a problem. If you are using the car speakers then it may be a placement problem and you can try moving the 720 around to try and eliminate it.
     
    LostFool, Aug 22, 2007
    #2
    1. Advertisements

  3. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    There is no feedback on the tt end. The noise is only audible to the person on the other end of the line.

    It appears, after searching through some forums, that this has been fixed by returning the unit for another. Could I have just gotten one from a bad batch?
     
    a4000, Aug 22, 2007
    #3
  4. a4000

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    yes, this is possible. I suggest to exchange it for another.
     
    Pedro2NR, Aug 22, 2007
    #4
  5. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    I'll be exchange it within the next few days...if I can find one in stock somewhere.

    My brother is exchanging his today and is experiencing the same problem. Hopefully we get units from a better batch.

    I will update when we get our new units.
     
    a4000, Aug 22, 2007
    #5
  6. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    My brother exchanged his unit for a new one from the same store.

    Same buzzing as unit #1, I think it may even be worse.

    Unbelievable huh?
     
    a4000, Aug 23, 2007
    #6
  7. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    UPDATE:

    My brother called tomtom support and was told that they do not support Verizon and that was the cause of the handsfree buzzing.

    This is complete BS as I have Verizon too and mine is working without the buzz.

    This is completely ridiculous TomTom! Your units don't do what they are supposed to do and it is your fault!

    How many units do we have to return to the store before we get a good one???

    Garmin FTW!

    Oh, and by the way, I guess the don't support any non-GSM phone either as most or all (havent checked all of them) of them are GSM phones. A lot of good that does us here in the US!
     
    a4000, Aug 23, 2007
    #7
  8. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    UPDATE:

    The newest excuse from TT support is that it is software related to the release of 7.010.

    This is also BS as I have 7.010 and mine works fine.:mad:

    Anyone have their handsfree working buzzfree with 7.010???
     
    a4000, Aug 24, 2007
    #8
  9. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    UPDATE:

    He returned his 2nd unit for unit #3.

    Same buzzing noise. This unit had 7.0 on it so that pretty much proves tt is full of it. He is going to get his money back and go to another retailer for unit #4.

    TT, Please fix this.
     
    a4000, Aug 25, 2007
    #9
  10. a4000

    digital-flex

    Joined:
    Feb 21, 2007
    Messages:
    3,975
    Likes Received:
    105
    Location:
    Toronto, ON Canada
    TomTom Model(s):
    ONE v2
    Oh geez, with all the trouble people are having with the 720 not sure if I want one anymore.
     
    digital-flex, Aug 25, 2007
    #10
  11. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    ^^I don't blame you. Once you get a unit that works it is very nice.

    UPDATE:

    Unit #4 was a success. The handsfree bluetooth is completely clear.:D

    BTW, during me and my brothers fiasco, Circuity City was 0/3 and Best Buy was 4/4(we tested the demo units at best buy too).

    Looks like it's definitely a hardware issue with a certain run of 720's. It's just too bad the consumer has to jump through hoops with poor TT support and take matters into their own hands.
     
    a4000, Aug 25, 2007
    #11
  12. a4000

    legaleye3000

    Joined:
    Aug 26, 2007
    Messages:
    48
    Likes Received:
    0
    Mine is having the same problem- Just returned it and got a new unit... Will try out soon... I wonder if this is a hardware issue or a firmware issue...?
     
    legaleye3000, Aug 26, 2007
    #12
  13. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    Looks like hardware as I've had and not had the issue with 7.0 and 7.010.
     
    a4000, Aug 26, 2007
    #13
  14. a4000

    Weg63

    Joined:
    Aug 30, 2007
    Messages:
    6
    Likes Received:
    0
    Location:
    Ottawa- Canada
    TomTom Model(s):
    Go 720
    720 Hand free squealing noise

    I just bought mine from Best Buy and I am experiencing the same problem. Did this issue ever resolved by TT or I better return the unit for an exchange ??
    Your sharing this info with me is very much appreciated:mad:
     
    Weg63, Aug 30, 2007
    #14
  15. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    No it has not been resolved.

    Return it for another unit. They are faulty. Hopefully you'll get another from a different batch and will work ok.

    Keep returning til you get a good one. Go to another store if you have to.
     
    a4000, Aug 30, 2007
    #15
  16. a4000

    legaleye3000

    Joined:
    Aug 26, 2007
    Messages:
    48
    Likes Received:
    0
    Just got a new unit at best buy and its still having problems... I think it IS software based though because:

    I tried it using ver 7.0 (didn't update yet) and there problem was there but BARELY.

    I then updated to 7.010 and it GOT WAY WORSE after the update... Therefore, I think its software based...

    Correct me if I'm wrong... If it was hardware based, a software update wouldn't make it better or worse.
     
    legaleye3000, Aug 31, 2007
    #16
  17. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0

    I don't think that is right. If it were software based then no one's would be working right at all. Take it back for a new one.
     
    a4000, Aug 31, 2007
    #17
  18. a4000

    legaleye3000

    Joined:
    Aug 26, 2007
    Messages:
    48
    Likes Received:
    0
    You make a good point... However, I think we both make good points, lol.

    Damn it, they're screwing with us...

    I wonder... Why would it work better with 7.0 (still happening, but not as bad) and then after the update to 7.010, its WAAAY worse.... ??

    I'm HOPING its software.

    Also, remember this is my 2nd unit. I returned my first unit for the SAME EXACT THING (same updating procedure used also).
     
    legaleye3000, Aug 31, 2007
    #18
  19. a4000

    a4000

    Joined:
    Aug 22, 2007
    Messages:
    66
    Likes Received:
    0
    Well, I guess there is another scenario too, that is that it is a combination of certain hardware and certain software together which create the buzzing.

    Is there any way to roll back to 7.0?
     
    a4000, Aug 31, 2007
    #19
  20. a4000

    legaleye3000

    Joined:
    Aug 26, 2007
    Messages:
    48
    Likes Received:
    0
    Not that I know of....
     
    legaleye3000, Aug 31, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.