510 & Sony Ericsson P990i

Discussion in 'General TomTom Discussion' started by pgrange, May 25, 2007.

  1. pgrange

    pgrange

    Joined:
    May 24, 2007
    Messages:
    6
    Likes Received:
    0
    Hi Guys

    I have a problem with my TT510 & 990i. I have used the lineout to connect my iPod via the TT to my car stereo. Setup as follows: -

    Nav instruction through TT internal speaker
    990i through TT internal speaker
    iPod through car stereo

    When a call comes in my ipod mutes and I take the call.............no problem. However, when I hang up no sound comes back thru the speakers from my iPod even though its still playing. I also loose all nav instrcutions through the internal speaker as well.

    Only way to resolve the issue is to take the TT off the cradle, unplug iPod & line out cable and restart. BTW when the TT re starts I get the green splash screen which shows the progress bar at the bottom. Its almost as if the TT has updated itself.

    Any help appreciated.

    pgrange
     
    pgrange, May 25, 2007
    #1
    1. Advertisements

  2. pgrange

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    This is strange! My 910 went to the screen as if it were updating too. It would automatically go to that screen whenever it felt like it and froze. That why I sent it to tomtom for repair.
    When your unit goes through that screen, does it freeze or continue with the process and start on your tomtom?
     
    Pedro2NR, May 25, 2007
    #2
    1. Advertisements

  3. pgrange

    pgrange

    Joined:
    May 24, 2007
    Messages:
    6
    Likes Received:
    0
    Hi PEDRO2NR

    Thanks for the reply.

    After that screen it starts and operates as usual. I'm not sure if this is related but when TT connects to the 990i for traffic updates everything works fine but I then get the phone symbol with the ? beside it and have to manually reconnect to the phone via the TT menu. I am thinking this is an issue with the 990i bluetooth functionality rather that the TT?

    pgrange
     
    pgrange, May 25, 2007
    #3
  4. pgrange

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    what is your lates application version or firmwire?
    You can check by selecting on the bottom left of the screen which will take you to a information screen that is green. it should let you know what your version # is from there.
     
    Pedro2NR, May 25, 2007
    #4
  5. pgrange

    pgrange

    Joined:
    May 24, 2007
    Messages:
    6
    Likes Received:
    0
    Hi

    Version is 6.525

    pgrange
     
    pgrange, May 25, 2007
    #5
  6. pgrange

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Pedro2NR, May 25, 2007
    #6
    1 person likes this.
  7. pgrange

    pgrange

    Joined:
    May 24, 2007
    Messages:
    6
    Likes Received:
    0
    Hi Pedro 2NR

    Thanks for the info. I ran the tool and the problem has been fixed..........well sorta. I have noticed that if I use the phone book from the TT to make calls no problem at all. Hang up the phone from the TT and the music comes back on however, if I initiate the call direct from the 990i that's when it will stop working. I guess the phone is holding the connection open somehow and the TT thinks the phone audio is still active.

    Having said that now that I know how to get around the problem I am happy.

    Thanks for your help. Much apprciated.

    pgrange
     
    pgrange, May 25, 2007
    #7
  8. pgrange

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    Glad to hear it has helped!
     
    Pedro2NR, May 26, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.