XXL stuck in senic route mode

Discussion in 'Technical Support' started by raydeeg, Feb 13, 2012.

  1. raydeeg

    raydeeg

    Joined:
    Feb 13, 2012
    Messages:
    3
    Location:
    Abilene, Texas, USA
    TomTom Model(s):
    XXL
    I've a Tomtom XXL. Used it for about a year just fine. Then all of a sudden, it only gives me scenic routes even though my Preferences show "fastest route". I've tried changing preferences several times, but that didn't work. Anyone have this problem and fix it?
    Thanks. Ray
     
    raydeeg, Feb 13, 2012
    #1
    1. Advertising

  2. raydeeg

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    8,606
    Location:
    Colorado
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA130
    Is this in relation to one particular piece of road or does it happen in many locations?

    If it's not a problem everywhere, I wonder if you have picked up some bad MapShare information that is closing down some of the more expected route. If so, use that option from the Home pull-down for MapShare configuration and for the moment, delete all of the MapShare data on your unit and see if that helps.
     
    canderson, Feb 13, 2012
    #2
    1. Advertising

  3. raydeeg

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Also check all your planning preferences
    Suggest:
    Always plan fastest
    Ask about toll roads
    Ask about ferries
    Ask about carpool lanes
    Ask about unpaved roads
     
    Andy_P, Feb 13, 2012
    #3
  4. raydeeg

    raydeeg

    Joined:
    Feb 13, 2012
    Messages:
    3
    Location:
    Abilene, Texas, USA
    TomTom Model(s):
    XXL
    It happens in many locations. Seems like it’s locked into that mode.

    Instant Follow-up – I just checked and noticed it’s in “walking mode”. My “scenic route” issue occurred about a month ago. This particular problem has occurred on a trip my wife just returned from.

    Perhaps the problem should be restated as “Why does Planning preference get changed from “fastest” to “scenic” or “walking” without my entering that planning preference request.



    Thanks,
    Ray




    PS – Regardless of the current problem, I do recall that on the issue of a month ago, while I changed the planning preference several times to “fastest”, it continued to provide “scenic” routes. Almost seems as if someone has hacked into my Tomtom.
     
    raydeeg, Feb 13, 2012
    #4
  5. raydeeg

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    So are you saying it's actually stuck in "Always plan walking routes" on the Route planning settings, or just that it happened to be switched to it?

    I can't believe it's "stuck" so I assume you've now switched it back to "Always plan fastest routes".

    So do you think it has definitely[.i] changed back to walking routes again since you changed it back to fastest? And does it show like that on the preferences page?
     
    Andy_P, Feb 14, 2012
    #5
  6. raydeeg

    raydeeg

    Joined:
    Feb 13, 2012
    Messages:
    3
    Location:
    Abilene, Texas, USA
    TomTom Model(s):
    XXL
    Well, here’s the long story. A couple of months ago, we were taking a 3 hr trip. Sometime during the trip, the GPS started taking us off the freeway. So I figured it was a glitch, and did a new trip plan on the GPS. It still kept taking us off the freeway. So I checked the Planning preferences, and saw that it was in Scenic mode.

    Well, that’s the problem. Changed it to Fastest mode, and planned the trip again. It still took us off the freeway. So I turned the unit off and on a couple of times, changed the planning preference mode a couple of time. Put it back in Fastest mode, planned the trip again, and it still took us off the freeway. Looked at the Planning Preferences, and it was still in Fastest mode even though it was taking us off the freeway. So I gave up.

    A month went by, and my wife used it to make a trip. It worked fine for a while, then started taking her off the freeway. She put the TomTom away, and started using the Garmin. When she returned home, I looked at it, and noticed it was in Walking Path mode, so while she wanted Fastest mode, it seems to have switched to Walking Path mode. I switched it back to Fastest mode, and that’s where we are at today. Haven’t needed to use it again.



    Ray
     
    raydeeg, Feb 14, 2012
    #6
  7. raydeeg

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,237
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    Ray, can you make an Explorer, not Home backup of your unit's contents. If not sure how, see here:
    http://www.tomtomforums.com/t17864-how-backup-contents-your-unit-computer.html

    Then, connect the unit to Home and go to Manage my Device (second tab, purple folder), Device tab, and select to remove the application from the device. You'll get a warning but do it anyway (you HAVE made the Explorer backup by now, right)?

    Now, in Home, Update my Unit and you will be offered an application update. In fact, if, under more information, it does NOT say 9.400, then you'll need to install what's offered, disconnect properly from Home using the Device Disconnect icon, reconnect and update again till the newest (as of two days ago) 9.400 application is offered.

    Install and disconnect properly.

    And, another measure to take .............

    After all the above, connect to the computer and download and run three times the ClearFlash application from here:
    http://us.support.tomtom.com/app/answers/detail/a_id/6211/kw/clear%20flash

    The act of installing it actually causes it to run. As I said, do it three times. It will cause no harm and may help the situation.....

    See if the unit acts up now.
     
    dhn, Feb 14, 2012
    #7
  8. raydeeg

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    I'm intrigued... is this "Scenic mode" option something only found on US models?

    I have never seen it on any model I've owned in the UK. "Walking route" - yes, "Scenic mode" - never.
     
    Andy_P, Feb 14, 2012
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. xenon6543

    tomttom stuck using bicycle route

    xenon6543, Oct 20, 2008, in forum: Maps and Routing
    Replies:
    3
    Views:
    1,436
    xenon6543
    Oct 20, 2008
  2. jhumphreys86

    walking mode stuck on

    jhumphreys86, Sep 19, 2009, in forum: General TomTom Discussion
    Replies:
    2
    Views:
    1,639
  3. d1ulove

    TT 33) its stuck on computer connection mode

    d1ulove, Jul 6, 2011, in forum: General TomTom Discussion
    Replies:
    1
    Views:
    1,367
    canderson
    Jul 6, 2011
  4. bh2os62

    Busy planning route stuck

    bh2os62, Jul 31, 2011, in forum: Maps and Routing
    Replies:
    2
    Views:
    2,192
    Andy_P
    Aug 1, 2011
  5. shthompson
    Replies:
    8
    Views:
    783
    canderson
    Feb 24, 2012
Loading...

Share This Page