Tripmaster Problem

Discussion in 'TomTom 3rd Party Software' started by mcat0, Aug 29, 2010.

  1. mcat0

    mcat0

    Joined:
    Oct 25, 2008
    Messages:
    59
    Location:
    Cameron Ontario
    TomTom Model(s):
    Go 730
    I installed the latest version of Tripmaster on my TT 703 Nav.8.351 When the Tripmaster icon is activated, the screen flashes non-stop, alternating between the TT and Tripmaster screen. Is there a way to stop this flashing? Can the latest version of Tripmaster run in the background, while using the TT screen? Thanks.
     
    mcat0, Aug 29, 2010
    #1
    1. Advertising

  2. mcat0

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    8,614
    Location:
    Colorado
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA130
    I assume you mean TT 730.

    When you downloaded Tripmaster, did you ALSO download and appropriately place the little patch that would be necessary for it to run under 8.351?

    Le Web Bazar !!! Applications Tomtom !! Patch Tomtom v8.350 !!!
     
    canderson, Aug 30, 2010
    #2
    1. Advertising

  3. mcat0

    mcat0

    Joined:
    Oct 25, 2008
    Messages:
    59
    Location:
    Cameron Ontario
    TomTom Model(s):
    Go 730
    Yes, I have a TT 730. And yes, I ALSO downloaded the plugins and placed them appropriately. Touching the screen a second time seems to take Tripmaster out of its flashing mode. It still seems pretty unstable.
    Thanks for your reply.
     
    mcat0, Aug 31, 2010
    #3
  4. mcat0

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    8,614
    Location:
    Colorado
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA130
    Can't say I've seen that happen. I have it running on my 720 (same as your 730 when we're both at 8.351 firmware) and the screen doesn't go silly on me. I'll have to load it up on the 740 and see what it does there, but that will be firmware 9.something so isn't necessary a valid comparison.

    Also, you'll find the author very responsive to bug comments (even in English <g>). You might let him know what you are seeing.
     
    canderson, Aug 31, 2010
    #4
  5. mcat0

    mcat0

    Joined:
    Oct 25, 2008
    Messages:
    59
    Location:
    Cameron Ontario
    TomTom Model(s):
    Go 730
    Problem solved! For some reason my computer does not recognize the TomTom as a device so I use a 3rd party program called Safely Remove to enter the TomTom.. I had copied the files inside the plugin folder instead of the whole folder itself. I reinstalled the plugin and the flashing stopped. Tripmaster works like a charm. If I find it useful, I'll send him a donation. Many thanks again for your help.
     
    mcat0, Aug 31, 2010
    #5
  6. mcat0

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    8,614
    Location:
    Colorado
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA130
    That's a relief. Sure did sound like the hook file was "missing".

    What kind of computer are you running that doesn't recognize your TomTom? Does it recognize other "mass storage" devices like thumb drives and the like?
     
    canderson, Aug 31, 2010
    #6
  7. mcat0

    mcat0

    Joined:
    Oct 25, 2008
    Messages:
    59
    Location:
    Cameron Ontario
    TomTom Model(s):
    Go 730
    Am running XP with an Intel dual core chip and lots of ram. All USB drives are working (jumpsticks, card reader, external drives are all recognized). For some reason the TomTom does not register as an external device. Safely Remove [/I][/I]recognizes it as a hidden device.
     
    mcat0, Aug 31, 2010
    #7
  8. mcat0

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,243
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    Try a reset on the unit.
     
    dhn, Aug 31, 2010
    #8
  9. mcat0

    rico5000

    Joined:
    Jan 8, 2011
    Messages:
    4
    Same problem

    I downloaded Tripmaster today and installed it in my XL. It installed fine. But it flashes constantly until I mess with it and it settles down. Moreover, just holding it in my hand seems to add mileage to it. It seems unstable to me. I've not actually put it to the test yet. Will do that tomorrow.

    I need something to track mileage for my taxes so I'm hoping I can depend on this. :confused:
     
    rico5000, Jan 8, 2011
    #9
  10. mcat0

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,243
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    dhn, Jan 8, 2011
    #10
  11. mcat0

    rico5000

    Joined:
    Jan 8, 2011
    Messages:
    4
    Not sure what patch you're referring to. I downloaded the latest software or plugin I guess he calls them. I didn't see any reference to a patch. Is it for specific models?

    Update: I found the patch and installed it. Seems to have solved the problem. Thank you very much.
     
    Last edited: Jan 8, 2011
    rico5000, Jan 8, 2011
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Beutelratte

    Problem installing TripMaster v1.7b

    Beutelratte, Jun 13, 2007, in forum: TomTom 3rd Party Software
    Replies:
    5
    Views:
    2,563
    digital-flex
    Jun 13, 2007
  2. Beutelratte

    Tripmaster on ONE (2nd ed)?

    Beutelratte, Nov 21, 2007, in forum: TomTom 3rd Party Software
    Replies:
    6
    Views:
    2,068
    digital-flex
    Nov 30, 2007
  3. just4fn

    tripmaster 1.8a problem-internal speaker

    just4fn, Jan 3, 2008, in forum: TomTom 3rd Party Software
    Replies:
    4
    Views:
    936
    just4fn
    Jan 4, 2008
  4. Duckycards

    Tripmaster on XXL 540?

    Duckycards, Aug 31, 2010, in forum: General TomTom Discussion
    Replies:
    2
    Views:
    1,736
    Duckycards
    Aug 31, 2010
  5. lhall700

    Problem with Tripmaster

    lhall700, Jun 19, 2011, in forum: TomTom 3rd Party Software
    Replies:
    7
    Views:
    3,872
    alfie67
    Jul 11, 2013
Loading...

Share This Page