TomTom One - Waiting for Valid GPS Signal

Discussion in 'General TomTom Discussion' started by slingshot202, May 7, 2010.

  1. slingshot202

    slingshot202

    Joined:
    May 7, 2010
    Messages:
    4
    I have been a TomTom One user since X-mas with no problems. This unit has such a strong receiver I've had a signal in my house, however, I noticed yesterday that I am suddenly in a "Waiting for valid GPS Signal" state.

    I am on my satellite screen and I see the Yellow dot with maybe an hour glass in it moving. The satellites appear to be not catching as far as I can tell.

    I have already done a reset factory defaults and I don't see any updates using the TomTom desktop manager. Maybe I am not sure how to get updates....it says GPS quickfix is on my device

    The version is 8.014. Can anyone offer any other assistance?

    Craig
     
    slingshot202, May 7, 2010
    #1
    1. Advertising

  2. slingshot202

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,243
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    Use Explorer to delete everything in the ephem folder on your unit. Now, go here:
    c:\documents and settings\yourname\my documents\TomTom\Home\Downloads\Complete\ephemeris\ and delete any sub folders found.

    Connect to Home and you should get a new quickgps file. Download, install and see if the unit grabs a signal (unit should be in a stationary position in an open area)
     
    dhn, May 7, 2010
    #2
    1. Advertising

  3. slingshot202

    slingshot202

    Joined:
    May 7, 2010
    Messages:
    4
    OK, all this is done with exception to connecting to HOME...is this through the Desktop SW or something else I need to do?

    Craig
     
    slingshot202, May 7, 2010
    #3
  4. slingshot202

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,243
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    Home is the sw I was referring to.
     
    dhn, May 7, 2010
    #4
  5. slingshot202

    slingshot202

    Joined:
    May 7, 2010
    Messages:
    4
    OK - done

    I now have the unit outside attempting to connect.

    In the Satellite area it still says Poor GPS signal - Are you inside a building?

    So I am not sure if it is going to work, but I will give it 15 minutes or so.

    Craig
     
    slingshot202, May 7, 2010
    #5
  6. slingshot202

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,243
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    If no luck, try resetting the unit by holding the power button for about 10-15 seconds, until it reboots.
     
    dhn, May 7, 2010
    #6
  7. slingshot202

    slingshot202

    Joined:
    May 7, 2010
    Messages:
    4
    So far so good after doing the 10-15 second reset - to bad I had reset factory defaults prior to that.

    Currently doing a restore, but that was done while I was having satellite issues, so we'll see what happens.


    Thanks for your help

    Craig
     
    slingshot202, May 7, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ahsan

    Tomtom ONE LE - "waiting for a valid GPS signal..."

    ahsan, Nov 24, 2007, in forum: General TomTom Discussion
    Replies:
    16
    Views:
    18,283
  2. Tithie

    Waiting for Valid GPS signal

    Tithie, Dec 28, 2007, in forum: General TomTom Discussion
    Replies:
    8
    Views:
    31,735
    socco74
    Oct 9, 2010
  3. slbentley

    Waiting for a valid GPS signal...

    slbentley, Dec 8, 2008, in forum: General TomTom Discussion
    Replies:
    12
    Views:
    18,004
    mikealder
    Jul 11, 2009
  4. judy@breneman.se

    waiting for a valid gps signal

    judy@breneman.se, Nov 11, 2011, in forum: General TomTom Discussion
    Replies:
    45
    Views:
    33,021
    equlizer
    Apr 8, 2012
  5. trytobeok
    Replies:
    11
    Views:
    3,630
    Andy_P
    May 14, 2012
Loading...

Share This Page