Missing cities 510

Discussion in 'General TomTom Discussion' started by Gromit, Oct 25, 2008.

  1. Gromit

    Gromit

    Joined:
    Oct 25, 2008
    Messages:
    4
    Just got a 'refurbished' 510 and i'm having an issue where cities beginning with certain letters aren't displayed while other are. For example cities with V, S, W, A, B etcaren't displayed while others such as L, C, N are. Any ideas what the issue could be?
     
    Gromit, Oct 25, 2008
    #1
    1. Advertising

  2. Gromit

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,289
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50
    You don't say where you are from. If Canada, do you have the correct province selected? If the States, do you have the correct State?
     
    dhn, Oct 25, 2008
    #2
    1. Advertising

  3. Gromit

    Gromit

    Joined:
    Oct 25, 2008
    Messages:
    4
    From BC Canada. Never saw an option for province selection.
     
    Gromit, Oct 27, 2008
    #3
  4. Gromit

    RangerOne

    Joined:
    Oct 22, 2008
    Messages:
    2
    Location:
    Powell River, BC
    TomTom Model(s):
    Rider 2
    Oregon coastal cities or towns on route 101 are also not found on my Rider 2.
     
    RangerOne, Oct 27, 2008
    #4
  5. Gromit

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    21,289
    Location:
    Toronto Canada
    TomTom Model(s):
    720; 540; 1535 LIVE; Via 1605; Go 50

    Navigate to --> City -->Touch the Canada flag. Do you not see other provinces listed?
     
    dhn, Oct 27, 2008
    #5
  6. Gromit

    Gromit

    Joined:
    Oct 25, 2008
    Messages:
    4
    No canadian flag to touch.
     
    Gromit, Nov 4, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lec510

    Cities USA, Canada

    lec510, Nov 29, 2007, in forum: TomTom POI Requests
    Replies:
    2
    Views:
    774
    lec510
    Nov 29, 2007
  2. atldsl

    Tomtoms Missing Cities

    atldsl, Dec 3, 2007, in forum: General TomTom Discussion
    Replies:
    1
    Views:
    461
    geocacher
    Dec 3, 2007
  3. harleyjoe13

    Lost Cities

    harleyjoe13, Dec 17, 2007, in forum: General TomTom Discussion
    Replies:
    4
    Views:
    575
    ruwafl
    Dec 19, 2007
  4. james_wade

    Refurb 510 Missing Cities

    james_wade, Dec 28, 2007, in forum: General TomTom Discussion
    Replies:
    3
    Views:
    665
  5. Murph1083

    Trouble in Cities

    Murph1083, Mar 14, 2008, in forum: General TomTom Discussion
    Replies:
    10
    Views:
    996
    boren
    Mar 26, 2008
Loading...

Share This Page